Push 2 isnt showing my clips

Come here to discuss Push with other users.
For tech support, please head to http://www.ableton.com/help
Post Reply
Rob_okeane
Posts: 1
Joined: Sat May 12, 2018 8:08 pm

Push 2 isnt showing my clips

Post by Rob_okeane » Sat Jan 18, 2020 1:48 pm

For some reason, and this is on a lot of tracks - when i go into Clip mode on my push 2 - no clips are showing!!

as i am new to push 2, watched all the videos but nowhere mentions this problem. What am i doing wrong please or is this a malfunction / glitch please?


basically push states channel is 'empty' on an audio tracks, that has audio (WAV ) in it - so can't edit the sample with my Push 2 - have to do it via Ableton, but push knows thee is Audio there as i can adjust volume and pan etc when Mix is selected

Fileofish
Posts: 1
Joined: Wed May 27, 2020 6:44 pm

Re: Push 2 isnt showing my clips

Post by Fileofish » Wed May 27, 2020 6:49 pm

Rob_okeane wrote:
Sat Jan 18, 2020 1:48 pm
For some reason, and this is on a lot of tracks - when i go into Clip mode on my push 2 - no clips are showing!!

as i am new to push 2, watched all the videos but nowhere mentions this problem. What am i doing wrong please or is this a malfunction / glitch please?


basically push states channel is 'empty' on an audio tracks, that has audio (WAV ) in it - so can't edit the sample with my Push 2 - have to do it via Ableton, but push knows thee is Audio there as i can adjust volume and pan etc when Mix is selected
I have the same problem. Have you fixed it? 8O

scheffkoch
Posts: 530
Joined: Thu Jan 08, 2015 12:37 pm

Re: Push 2 isnt showing my clips

Post by scheffkoch » Fri May 29, 2020 3:58 pm

...clip mode is for midi clips…try loading the audio via browse from your push into simpler...
macbook pro late 2018, osx 10.14.6, rme multiface via sonnet thunderbolt expresscard adapter + thunderbolt to usb-c adapter, ableton live 10.1.7, push 2, komplete 9, maschine 2.9.2, touchable

[jur]
Site Admin
Posts: 2722
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Push 2 isnt showing my clips

Post by [jur] » Fri May 29, 2020 10:57 pm

scheffkoch wrote:
Fri May 29, 2020 3:58 pm
...clip mode is for midi clips…try loading the audio via browse from your push into simpler...
Nope, it's also for audio clips.
When you're in clip mode if your audio clip doesn't show up when you launch it (you can set this in the preferences) then just hold Select and press the clip's pad.
Ableton Forum Moderator

Post Reply