8.2.1 OSX search plug-in browser doesn't work

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
zeepster
Posts: 310
Joined: Thu Sep 27, 2007 2:03 pm

8.2.1 OSX search plug-in browser doesn't work

Post by zeepster » Mon Oct 18, 2010 1:53 pm

On the pc i can use Search in the Plug-In browser to find vst's but on my new MBP the search finds nothing. I only have vst's installed, no audio units.

Any idea what's going wrong?

[tow]
Posts: 256
Joined: Wed Jun 13, 2007 10:50 am
Location: Ableton Headquarters

Re: 8.2.1 OSX search plug-in browser doesn't work

Post by [tow] » Mon Oct 18, 2010 5:08 pm

Hi Peez,

there are two VST default folders on Mac, one on system level (HD/Library/Audio/Plug-Ins/VST) and one user dependent (HD/Users/user/Library/Audio/Plug-Ins/VST). Can you please check where your VSTs are stored? The browser search won't work if only one of those folders contains VSTs. As soon as there is also one in the other folder, the search should work.
Regards,

Torsten

zeepster
Posts: 310
Joined: Thu Sep 27, 2007 2:03 pm

Re: 8.2.1 OSX search plug-in browser doesn't work

Post by zeepster » Mon Oct 18, 2010 9:10 pm

Hi,

My VST's are all (and only) installed here HD/Library/Audio/Plug-Ins/VST. So i should just add one VST to HD/Users/user/Library/Audio/Plug-Ins/VST and then search will work?

Thanks

[tow]
Posts: 256
Joined: Wed Jun 13, 2007 10:50 am
Location: Ableton Headquarters

Re: 8.2.1 OSX search plug-in browser doesn't work

Post by [tow] » Mon Oct 18, 2010 9:47 pm

Yes, exactly. It is on our list to investigate, but so far this always did the trick. Just give it a try.
Regards,

Torsten

Locked