All times are UTC

 
 



Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: weird issue in clip view please help
PostPosted: Fri Mar 29, 2013 10:33 pm 

Joined: Fri Apr 20, 2012 1:05 am
Posts: 257
Location: Seattle
I am running 8.4 and whenever I press D2 on my keyboard to control one of my plug ins for some reason it triggers a clip to record rather than playing a note. Does anyone know how to fix this issue? I didn't map my keyboard to do this

_________________
http://www.KevWestBeats.com
http://www.YouTube.com/DjKevWest
http://www.Facebook.com/KevWestbeats
http://www.Twitter.com/KevWestBeats

Live 9, Komplete 9, Maschine MK2, IK Total Studio, XLN Audio Addictive Keys and Addictive Drums, All of FXpansion's fx.


Top
 Profile  
 
 Post subject: Re: weird issue in clip view please help
PostPosted: Fri Mar 29, 2013 10:48 pm 

Joined: Mon May 15, 2006 12:15 pm
Posts: 3460
kevwestbeats wrote:
I didn't map my keyboard to do this

Sorry to ask, but are you sure ? You might have, by mistake.

_________________
http://www.chapelierfou.com
Mac OS 10.6, L8 and L9, M4L.


Top
 Profile  
 
 Post subject: Re: weird issue in clip view please help
PostPosted: Fri Mar 29, 2013 11:26 pm 

Joined: Fri Apr 20, 2012 1:05 am
Posts: 257
Location: Seattle
I checked before making the thread because that was my first thought. I didn't set that. In fact I have hardly touched Ableton in about a month because I have been learning Maschine.

_________________
http://www.KevWestBeats.com
http://www.YouTube.com/DjKevWest
http://www.Facebook.com/KevWestbeats
http://www.Twitter.com/KevWestBeats

Live 9, Komplete 9, Maschine MK2, IK Total Studio, XLN Audio Addictive Keys and Addictive Drums, All of FXpansion's fx.


Top
 Profile  
 
 Post subject: Re: weird issue in clip view please help
PostPosted: Sat Mar 30, 2013 1:27 am 

Joined: Mon Oct 02, 2006 5:19 pm
Posts: 23575
Location: SF, CA
disconnect Maschine.

_________________
oddstep wrote:
I agree with all of this. I'm just bored of writing "its music, just listen and trust your judgement"


Top
 Profile  
 
 Post subject: Re: weird issue in clip view please help
PostPosted: Sat Mar 30, 2013 1:28 am 

Joined: Fri Apr 20, 2012 1:05 am
Posts: 257
Location: Seattle
Tone Deft wrote:
disconnect Maschine.

what for?

_________________
http://www.KevWestBeats.com
http://www.YouTube.com/DjKevWest
http://www.Facebook.com/KevWestbeats
http://www.Twitter.com/KevWestBeats

Live 9, Komplete 9, Maschine MK2, IK Total Studio, XLN Audio Addictive Keys and Addictive Drums, All of FXpansion's fx.


Top
 Profile  
 
 Post subject: Re: weird issue in clip view please help
PostPosted: Sat Mar 30, 2013 1:32 am 

Joined: Mon Oct 02, 2006 5:19 pm
Posts: 23575
Location: SF, CA
to make soup with!

whddyathink?

you've been messing with Maschine, learning it, you could have set if up to accidentally do this.

isolate the variables and try again.

_________________
oddstep wrote:
I agree with all of this. I'm just bored of writing "its music, just listen and trust your judgement"


Top
 Profile  
 
 Post subject: Re: weird issue in clip view please help
PostPosted: Sat Mar 30, 2013 1:44 am 

Joined: Fri Apr 20, 2012 1:05 am
Posts: 257
Location: Seattle
Tone Deft wrote:
to make soup with!

whddyathink?

you've been messing with Maschine, learning it, you could have set if up to accidentally do this.

isolate the variables and try again.

i didn't change any midi settings in maschine plus its my midi interface for my keyboard in this case an akai miniak that has no usb.

_________________
http://www.KevWestBeats.com
http://www.YouTube.com/DjKevWest
http://www.Facebook.com/KevWestbeats
http://www.Twitter.com/KevWestBeats

Live 9, Komplete 9, Maschine MK2, IK Total Studio, XLN Audio Addictive Keys and Addictive Drums, All of FXpansion's fx.


Top
 Profile  
 
 Post subject: Re: weird issue in clip view please help
PostPosted: Sat Mar 30, 2013 2:06 am 

Joined: Tue Feb 20, 2007 11:10 pm
Posts: 9955
ctrl-m and look for D2.. delete that entry..
otherwise.. disable all 'remote scripts' and bring them back one by one see who's causing this

_________________
Image


Top
 Profile  
 
 Post subject: Re: weird issue in clip view please help
PostPosted: Sat Mar 30, 2013 6:23 pm 

Joined: Fri Apr 20, 2012 1:05 am
Posts: 257
Location: Seattle
Wow I am surprised it actually was Maschine I forgot I had my BCF2000 I connected my miniak to it and sure enough the problem disappeared. thanks all

_________________
http://www.KevWestBeats.com
http://www.YouTube.com/DjKevWest
http://www.Facebook.com/KevWestbeats
http://www.Twitter.com/KevWestBeats

Live 9, Komplete 9, Maschine MK2, IK Total Studio, XLN Audio Addictive Keys and Addictive Drums, All of FXpansion's fx.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group