All times are UTC

 
 



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Launchpad feedback lights not working
PostPosted: Sat Mar 30, 2013 5:40 pm 

Joined: Mon Feb 22, 2010 4:50 pm
Posts: 11636
Location: MacAbleton Towers, sunny Manchester.
I tried to recreate a tutorial I did in Live 9. The midi visual metronome worked, but the lights didn't come on for the drum rack. Both are in User 1. If I then go into Session Mode I get some weird lights at the bottom, probably from the metronome, not sure if that's normal. I think I've done everything right. The tutorial is here:

Quote:
Mapping drum racks to the Launchpad

You can get the buttons to light up using the routing explained below and in this video.

Create a track to route the midi back to light up the Launchpad, and another for the visual metronome. I've included an image of the midi for the metronome.

The Launchpad lights up in different colours for drum hits of different velocity. When you tap beats in, the Launchpad converts them all to maximum velocity, so they all light up yellow. So to get the first beat of the bar on the metronome to light up green, I reduced it's velocity, and made the others maximum in the note editor. You could also have different coloured lights come on every 4, or 8 bars to help you keep track of a song.

Image
routing and midi for Drum racks on Launchpad

Routing to light up the Launchpad buttons for drum racks, click for full size view.

Midi map the the overdub toggle in Live to a button on the Launchpad, and the Midi In toggle of track 2 to another, as you'll need to toggle it back to auto when in other modes.

⌘M, click on the parameter in Live, tap the button on the Launchpad.
arrow-blue-rounded-right

_________________
Image
★ 140 PAGES OF FREE exclusive Ableton Live and Mac OS X tutorials ★ News, interviews, gear reviews ★ Productivity, ergonomics, mouse-free computing
"great site with clear instructions and i like it that you make it understandable" dwiddy
Image


Top
 Profile  
 
 Post subject: Re: Launchpad feedback lights not working
PostPosted: Thu Apr 18, 2013 3:08 pm 

Joined: Wed Jun 20, 2012 10:51 am
Posts: 502
Hi,

We have reproduced hanging channel on / off states switching between user modes with the LP. I am assuming this is in the same category, - to make sure, please send in the set to beta@ableton.com and we will have a look.


best,
Mads


Top
 Profile  
 
 Post subject: Re: Launchpad feedback lights not working
PostPosted: Thu Apr 18, 2013 7:06 pm 

Joined: Mon Feb 22, 2010 4:50 pm
Posts: 11636
Location: MacAbleton Towers, sunny Manchester.
It's working ok now Mads

_________________
Image
★ 140 PAGES OF FREE exclusive Ableton Live and Mac OS X tutorials ★ News, interviews, gear reviews ★ Productivity, ergonomics, mouse-free computing
"great site with clear instructions and i like it that you make it understandable" dwiddy
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group