Ableton Web Connecter.exe has stopped working

Post Reply
ZachFanning
Posts: 1
Joined: Tue Jan 23, 2018 3:21 am

Ableton Web Connecter.exe has stopped working

Post by ZachFanning » Tue Jan 23, 2018 3:24 am

Hi, I got a launchkey and Ableton two days ago, and I am now having issues with Ableton getting two messages upon starting: "Ableton Web Connector.exe has stopped working" and "Ableton Index.exe has stopped working" both with the option of closing the program. When I click it nothing happens, and while the program shows that it is registering audio, nothing comes through speakers or headphones. Can someone point me in a direction to the solution? Thank you.

Eynorey
Posts: 1
Joined: Tue Jun 20, 2017 10:44 pm

Re: Ableton Web Connecter.exe has stopped working

Post by Eynorey » Fri Feb 09, 2018 4:59 pm

I'm having the same issue after upgrading to Live 10 :/
Already tried re-installing everything, didn't work.
While my audio works, I cannot use online authentication and have to do it manually via the offline method.

bennethos
Posts: 1
Joined: Sun Feb 18, 2018 8:06 pm

Re: Ableton Web Connecter.exe has stopped working

Post by bennethos » Sun Feb 18, 2018 8:08 pm

I did not upgrade but recently did a fresh install of Ableton 9.7.5 and have exactly the same issue on Windows 10 (all updates).
"Ableton Web Connector.exe has stopped working" and "Ableton Index.exe has stopped working" both with the option of closing the program. When I click it nothing happens, and while the program shows that it is registering audio, nothing comes through speakers or headphones.

There is not even a crashdump in C:\Users\ben\AppData\Roaming\Ableton\Live Reports

Looks like a BUG to me, please advise

BaraelB
Posts: 2
Joined: Tue Feb 20, 2018 3:07 am

Re: Ableton Web Connecter.exe has stopped working

Post by BaraelB » Tue Feb 20, 2018 3:19 am

I am having the same issue. I installed the Live 10 demo last week. Purchased a Launchkey Mini and installed Live 9 Lite today. After receiving both the "Ableton Web Connector.exe has stopped working" and "Ableton Index.exe has stopped working" errors, I uninstalled and deleted everything related to Ableton (including my downloads folder). I re-downloaded Live 9 Lite from my user account page and installed it again.

I am now only receiving the "Ableton Index.exe has stopped working" message but am still unable to authenticate my license.

I can close the error message and still click "Authorize with ableton.com", however I am only able to download Live 9 lite. An "Authenticate" button does not appear on my user account page next to my Live 9 Lite license per the Knowledge Base's instructions, only a download link. A "Communicating with Live" popup appears for about a 1/4 of a second when I navigate to my Licenses page but nothing happens.

Has anyone had any success with this?

BaraelB
Posts: 2
Joined: Tue Feb 20, 2018 3:07 am

Re: Ableton Web Connecter.exe has stopped working

Post by BaraelB » Tue Feb 20, 2018 5:08 am

I believe I solved the issue.

I replaced the Ableton Index file with the Windows 32-bit Version (installed 64-bit version originally). This was per a recommendation I found on Reddit. The "Ableton Index.exe has stopped working" message no longer appears. I had issues authorizing with Google Chrome as well but I installed and used Firefox to authorize and that ended up working.

Now my Launchkey's pads however are getting stuck. I think i got a dud 8O

Tarekith
Posts: 17241
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Ableton Web Connecter.exe has stopped working

Post by Tarekith » Tue Feb 20, 2018 3:24 pm

Hey everyone, why are you posting this in the Live 8 beta forum? :)

mothergarage
Posts: 453
Joined: Sun Sep 06, 2009 7:41 am
Contact:

Re: Ableton Web Connecter.exe has stopped working

Post by mothergarage » Wed Mar 28, 2018 2:49 pm

Tarekith wrote:Hey everyone, why are you posting this in the Live 8 beta forum? :)
and why is this part of the forum still here? ;-)
home | sound | twitter | m4l
Windows 10 64bit - Live 10.0.1 - M4L 8 - RME Babyface/iConnectAUDIO4+

Tarekith
Posts: 17241
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Ableton Web Connecter.exe has stopped working

Post by Tarekith » Wed Mar 28, 2018 3:06 pm

Because the higher ups won't let us delete it.

mothergarage
Posts: 453
Joined: Sun Sep 06, 2009 7:41 am
Contact:

Re: Ableton Web Connecter.exe has stopped working

Post by mothergarage » Wed Mar 28, 2018 5:51 pm

Then why not lock it like the 9 beta forum?
home | sound | twitter | m4l
Windows 10 64bit - Live 10.0.1 - M4L 8 - RME Babyface/iConnectAUDIO4+

[erm]
Site Admin
Posts: 115
Joined: Mon Jun 01, 2015 3:05 pm
Location: Seattle

Re: Ableton Web Connecter.exe has stopped working

Post by [erm] » Wed Mar 28, 2018 7:28 pm

Working on it, not as easy as you would think it would be for reasons I can't go into.

If woud be cool if in the meantime people would just stop using this forum when we ask, thanks.
Ableton Forum Administrator

Post Reply