Live 10.03 lagging like hell - SOLVED!!

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
grahamt
Posts: 9
Joined: Tue Sep 04, 2018 8:04 pm

Re: Live 10.03 lagging like hell - SOLVED!!

Post by grahamt » Tue Sep 11, 2018 4:45 pm

I have another issue with this update.
I seem to have lost my MIDI in from my Novation Launchkey mk2.
I reinstalled 10.0.2 and it worked fine, then installed 10.0.3 again and lost the MIDI in.
Anyone else have this issue too?

[tow]
Posts: 256
Joined: Wed Jun 13, 2007 10:50 am
Location: Ableton Headquarters

Re: Live 10.03 lagging like hell - SOLVED!!

Post by [tow] » Mon Sep 24, 2018 5:50 pm

Hey everyone,

we've just released our latest beta, Live 10.0.4b2, which fixes several issues Live might have while starting on machines with older GPUs - laggy behavior, crashes, blank windows, basically everything that would be cured by the "-_ForceGdiBackend" option in Live 10.0.3.

Please check out the specific topic on this and try Live 10.0.4b2 if you suffer from these issues.

chris vine
Posts: 674
Joined: Fri Jul 22, 2005 2:01 am
Location: Brazil

Re: Live 10.03 lagging like hell - SOLVED!!

Post by chris vine » Fri Sep 28, 2018 2:02 am

10.0.3 was terrible for me - CPU spikes and glitches. The 10.0.4 beta is fine.
Nothing is more scary than "old hardware causing problems". My 2012 Thinkpad still rocks with Win7 and a FF400. I don't want to be forced into a hardware upgrade, puhleez.

:mrgreen:

Lovelights
Posts: 53
Joined: Thu Jan 22, 2015 9:09 pm

Re: Live 10.03 lagging like hell - SOLVED!!

Post by Lovelights » Wed Oct 03, 2018 1:09 pm

Ive installed a new ssd instead of my old hd, and a totally new and clean system setup with win 10. After that live 10.03 and the latest beta lags like h.., even with a single instrument like abletons own instrument operater its lagging and the cpu goes up like a rocket. Before my cpu never spiked more than 40% when i was running tons of vst,s, ive tryed the option.txt thing as mentioned before but nothing helps, ive closed all background programs running like win update, anti virus . Im running win 10, 16gb ram, 8 core intel i7 3.60, and apogee duet. Is there any other txt than the "-_ForceGdiBackend" i can write in the option.txt ? Im wondering if it has anything to do with the places thing is running finding files because it a new setup, its only a few folders like loops, midi patterens and song folder...

Lovelights
Posts: 53
Joined: Thu Jan 22, 2015 9:09 pm

Re: Live 10.03 lagging like hell - SOLVED!!

Post by Lovelights » Sun Oct 14, 2018 11:11 am

Solved

Ive followed this https://support.focusrite.com/hc/en-gb/ ... Windows-10

And everything is working flawless ...Also in version 10.04.

TheDaveWalker
Posts: 4
Joined: Mon Oct 16, 2006 8:08 pm
Location: Wigan
Contact:

Re: Live 10.03 lagging like hell - SOLVED!!

Post by TheDaveWalker » Tue Nov 27, 2018 8:27 pm

I solved it by simply grouping more tracks together
- seems having 53 VU meters all running at once is asking too much, lol.

S5E Music
Posts: 2
Joined: Wed Feb 20, 2019 7:58 pm

Re: Live 10.03 lagging like hell - SOLVED!!

Post by S5E Music » Wed Feb 20, 2019 8:00 pm

Here is a video about a lagging issue which I know the culprit for but still no fix?

https://youtu.be/PB9erCWUtaM

paulkeeley
Posts: 12
Joined: Thu Jun 19, 2003 6:27 pm

Re: Live 10.03 lagging like hell - SOLVED!!

Post by paulkeeley » Wed Jun 05, 2019 7:45 pm

This solved my issues with 10.1 on my 2013 MacBook Pro. Not just limited to PC apparently!

PKimchi
Posts: 2
Joined: Mon Jul 01, 2019 5:10 am

Re: Live 10.03 lagging like hell - SOLVED!!

Post by PKimchi » Mon Jul 01, 2019 5:16 am

I found A solution For GTX/Nvidia Graphic Card users. Open Control panel For Nvidia(Nvidia Control Panel) then use these settings for nvidia. Image Image Image If you set all these settings as is it should run smooth. But you have to restart Ableton Live once.

Dokter Draaitafel
Posts: 1
Joined: Wed Jul 03, 2019 4:07 pm

Re: Live 10.03 lagging like hell - SOLVED!!

Post by Dokter Draaitafel » Wed Jul 03, 2019 4:07 pm

This worked for me as well.
mr.adl wrote:
Tue Sep 04, 2018 8:46 am
EDIT:
Here is the fix (at least it worked for me)
-Create an option text file like in the description here:
https://help.ableton.com/hc/en-us/artic ... s-txt-file

-copy this this inside the text file: -_ForceGdiBackend

-put it in the folder as described in the upper link

-restart Live 10.03 (or install it)

Mirau
Posts: 31
Joined: Mon Sep 08, 2008 3:23 pm

Re: Live 10.03 lagging like hell - SOLVED!!

Post by Mirau » Tue Jul 30, 2019 2:33 pm

I am on Mac OS 10.14.5. and Live become so laggy I could not use it anymore.

This fixed it completely. Thank you so much for posting this!!!

sonnobadger
Posts: 6
Joined: Fri Feb 15, 2013 5:55 pm

Re: Live 10.03 lagging like hell - SOLVED!!

Post by sonnobadger » Wed Aug 28, 2019 11:21 pm

I've changed the zoom display at 98% in the preferences menu and it fixed my Lagging issue. Very strange...

Post Reply