EDIT: Ableton replies - Says crash a MASCHINE issue??

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
timothyallan
Posts: 5788
Joined: Wed Nov 24, 2004 11:05 pm
Location: Melbourne Australia
Contact:

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by timothyallan » Tue May 25, 2010 11:14 pm

interceptor wrote:I´m experiencing crashes with Maschine and Live. In fact, I´ve had a few Kernel panics aswell.

Me too. Kernel panics are caused by NIHardwareAgent though, so I'm not sure it's anything to do with Live.

squelcht
Posts: 1896
Joined: Thu Feb 05, 2009 4:38 am
Location: QC, NC
Contact:

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by squelcht » Wed May 26, 2010 12:06 am

interceptor wrote:Just had a crash. A new one this time. A white box appears saying a serious program error has occured and Live will quit after you have pressed ok. Sent the bug report to Ableton.

I´ll try another USB port and see how it works.
Thats exactly what happens to me...Whats your OS & version of Live? Are you running even the simplest of sets as I was?

interceptor
Posts: 413
Joined: Mon Jun 27, 2005 9:26 pm
Location: Norway
Contact:

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by interceptor » Wed May 26, 2010 12:18 am

In that set I only used Maschine and ACE. But now I had another crash again. This time Live just quit when I was quickly browsing sounds in Sylenth1 via midi program change. Maschine and ACE was also running. It seems to occur more and more frequent now. Changing USB port didnt help. I´ll try with another USB cable if I can find one.

squelcht
Posts: 1896
Joined: Thu Feb 05, 2009 4:38 am
Location: QC, NC
Contact:

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by squelcht » Wed May 26, 2010 12:26 am

Computer/OS & Live version?

interceptor
Posts: 413
Joined: Mon Jun 27, 2005 9:26 pm
Location: Norway
Contact:

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by interceptor » Wed May 26, 2010 12:29 am

iMac late 2009 / 10.6.3 and Live 8.1.3

squelcht
Posts: 1896
Joined: Thu Feb 05, 2009 4:38 am
Location: QC, NC
Contact:

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by squelcht » Wed May 26, 2010 12:35 am

Same here - but on a MacBook...

Bollocks :x

glitchrock-buddha
Posts: 4357
Joined: Fri Oct 14, 2005 1:29 am
Location: The Ableton Live Forum

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by glitchrock-buddha » Wed May 26, 2010 12:38 am

I used to have crashes fairly regularly in Live with Maschine, but I'd always use it in Kore and quite often I'd a beta of Ableton, Kore and or/ Maschine, sometimes simultaneously, so I never got too upset at a crash with multiple beta versins. Now I'm running all full point releases of the latest of all three and things are very stable. I use only VSTs in Ableton on my Macbook Pro. I stay away from Audio Units.
Professional Shark Jumper.

ewistrand
Posts: 1537
Joined: Sat Feb 23, 2002 5:33 am
Location: Eagan, Minnesota

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by ewistrand » Wed May 26, 2010 3:12 pm

timothyallan wrote:
interceptor wrote:I´m experiencing crashes with Maschine and Live. In fact, I´ve had a few Kernel panics aswell.

Me too. Kernel panics are caused by NIHardwareAgent though, so I'm not sure it's anything to do with Live.
The HardwareAgent usually isn't going to freak out if the controller's getting enough power; the controller needs 400 mA. While this is well within the 500 mA per port in the USB spec, some Mac USB ports don't have anywhere close to that.

However, there's been other reports of kernel panics with 10.6.3; it's being looked into.

ew

Scherer
Posts: 31
Joined: Thu Dec 25, 2008 8:20 pm
Location: Germany
Contact:

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by Scherer » Sat Aug 23, 2014 5:18 pm

Same problem here with Maschine Studio and Maschine 2 when used as vst plugin. Had a Live song which couldn't be opened anymore because Maschine always freezed on startup. Only removing the plugin worked.

I'm quite confident that the Maschine plugin isn't working correctly. Hopefully there'll be an update soon.

sparklepuff
Posts: 3300
Joined: Sat Apr 22, 2006 4:54 am
Location: Brooklyn

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by sparklepuff » Sat Aug 23, 2014 7:32 pm

Scherer wrote:Same problem here with Maschine Studio and Maschine 2 when used as vst plugin. Had a Live song which couldn't be opened anymore because Maschine always freezed on startup. Only removing the plugin worked.

I'm quite confident that the Maschine plugin isn't working correctly. Hopefully there'll be an update soon.
This thread is from over 4 years ago. Your problem is different, as there have been so many updates we are deep into version 2 and Live 9.
Guitar | Synths | Samplers | Ableton @ Phantogram & Big Grams

Scherer
Posts: 31
Joined: Thu Dec 25, 2008 8:20 pm
Location: Germany
Contact:

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by Scherer » Sat Aug 23, 2014 7:50 pm

I'm using Maschine 2 in Live 8 and 9. Same problems as in the past.

Kentleton
Posts: 1
Joined: Mon Dec 07, 2009 3:48 am

Re: EDIT: Ableton replies - Says crash a MASCHINE issue??

Post by Kentleton » Tue Dec 30, 2014 4:09 am

I updated Maschine (and many Complete plug-ins) to 2.2 and now Live 8.4.2 crashes upon launch. Live crashes reliably 3-4 times before finally launching.

I'll try rebuilding the Live template.

Where are Live's Preferences located these days?

OS X.9
Live 8.4.2
17" MacBook Pro w/8GB RAM

Post Reply