Video in Ableton Live 10 not working (Win)

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
mr_pumpkin
Posts: 2
Joined: Fri Nov 16, 2018 11:58 am

Video in Ableton Live 10 not working (Win)

Post by mr_pumpkin » Fri Nov 16, 2018 12:01 pm

Hello!

Despite trying to follow this guide: https://help.ableton.com/hc/en-us/artic ... sing-Video
and trying to install the codecs, video is still not working in Live.
both versions (cccp and ffdshow + splitter) are not working.

i CAN drag videos into live, but the built in video player only shows black screen.

i run Windows 10 pro.

can aynbody help me please?

mr_pumpkin
Posts: 2
Joined: Fri Nov 16, 2018 11:58 am

Re: Video in Ableton Live 10 not working (Win)

Post by mr_pumpkin » Fri Nov 16, 2018 2:57 pm

in case anyone wonders - i got it to work.

my laptop has both an integrated and a dedicated graphics card (nvidia)

i HAVE TO start ableton on ijntegrated graphics chip (can select if enabling nvidia contextmenu from their control panel)

my graphics drivers are up to date, so i can not say for sure whos fault it is, but be that as it may, this really frustrates me. still

pottering
Posts: 1157
Joined: Sat Dec 06, 2014 4:41 am

Re: Video in Ableton Live 10 not working (Win)

Post by pottering » Fri Nov 16, 2018 11:49 pm

THANK YOU FOR THE TIP !!


Solved problems with video I had with SEVERAL SOFTWARE (not only Live).

I used MediaMonkey to organize my videos (besides audio), it used to work fine. It played videos, but then one day it stopped working (like, years ago). Other apps too, like the alternative file explorer I use (xplorer2).

My first thought was blaming Windows 10 updates, but I couldn't be sure, because I did use video editing software, and I have installed and uninstalled a number of them (each with their own codec stuff they installed), so I thought maybe one of those broke codecs or whatever...

I never figured out how to fix it, and gave up.


(But at least I knew it was not really Live, since other video-playing software were broken here too.)


Anyhow, here it was AMD Radeon (Windows 10), not NVIDIA, but same thing.

In the AMD software here, I found the problem apps in Switchable Graphics and set them to "Power Saving".

And voila, I can watch video internally on them, including Live.


AGAIN, THANKS MR_PUMPKIN !!

R21d2
Posts: 1
Joined: Thu Dec 19, 2019 8:33 pm

Re: Video in Ableton Live 10 not working (Win)

Post by R21d2 » Thu Dec 19, 2019 8:36 pm

up

La spatule du futur
Posts: 1
Joined: Sun Dec 08, 2019 12:47 pm

Re: Video in Ableton Live 10 not working (Win)

Post by La spatule du futur » Thu May 14, 2020 6:51 pm

Thanks guys !!!!!

Had exactly the same situation with an AMD laptop, the "power saving" trick was the solution ( as it was for OBS now that i remember...)

Cheers !!!!!!
"Bonjour une baguette pas trop cuite s'il vous plait"
Charles Aznavour, un dimanche de 1969

Post Reply