GUI freeze with multiple Max4Live devices

Questions and discussion about building and using Max for Live devices
Post Reply
evildaughter
Posts: 8
Joined: Fri Dec 27, 2013 9:00 am

GUI freeze with multiple Max4Live devices

Post by evildaughter » Tue Dec 11, 2018 3:32 pm

Hi all,
I recently moved to a Windows laptop to produce music, and I am on latest Live 10.0.5. I'm encountering an issue where every time I have more than one Max4Live device on screen (i.e. in an effect chain) the graphical interface freezes almost completely (it feels like it could still be moving, but I'm not sure). The audio works fine though. I have the feeling this has to be because of my HiDPI monitor, since whenever I use Live on a normal 1080p monitor the error doesn't occur. I tried using Live both in HiDPI mode and in normal mode, but nothing changes, as soon as the second LFO of my chain comes on the screen everything freezes.
Any clue on how to deal with this?


Thanks in advance to everybody!

Antonino

S4racen
Posts: 5106
Joined: Fri Aug 24, 2007 4:08 pm
Location: Dunstable
Contact:

Re: GUI freeze with multiple Max4Live devices

Post by S4racen » Tue Dec 11, 2018 3:43 pm

report it to support@ableton.com with your full computer specs etc.

Cheers
D

XSIMan
Posts: 550
Joined: Wed Nov 18, 2009 7:22 pm
Location: England

Re: GUI freeze with multiple Max4Live devices

Post by XSIMan » Mon Jan 28, 2019 12:47 am

I keep getting this so I'm trying the beta. I've reported the issue to support looking at the forums this problem has been going on for 8 months.

Beta has the same problem so after 8 months they are not working on it.

Post Reply