All times are UTC

 
 



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 
Author Message
 Post subject: Live 7.0.3 Sampler Left channel bug!!
PostPosted: Sat Mar 29, 2008 11:32 pm 

Joined: Mon Aug 21, 2006 9:58 pm
Posts: 953
Location: Sunnyvale, CA USA
Live 7.0.2

Load empty Sampler into its own MIDI track
Load a stereo sample
Play the sample and change the Sampler Pan from Left to right - works ok.

Live 7.0.3

Load empty Sampler into its own MIDI track
Load a stereo sample
Play the sample and change the Sampler Pan from Left to right - the Left channel is silent.

_________________
Jim Hurley
http://www.arachnaut.net/
G+: https://plus.google.com/109292859448286386610


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 30, 2008 12:13 am 

Joined: Mon Aug 21, 2006 9:58 pm
Posts: 953
Location: Sunnyvale, CA USA
Now that I try it a few more times I get other problems - sometimes the right track is silent, sometimes both.

Doesn't seem to matter to Samplers with samples already saved, just initially empty ones.

---------------------------------------

EDIT Later:

I take that back, even pre-saved Samplers are sometimes affected.

I can't figure out any pattern to this.

_________________
Jim Hurley
http://www.arachnaut.net/
G+: https://plus.google.com/109292859448286386610


Last edited by arachnaut on Sun Mar 30, 2008 12:30 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 30, 2008 12:17 am 

Joined: Tue Jun 15, 2004 6:40 pm
Posts: 14473
Location: Belgium
Confirmed on osx.

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 30, 2008 10:28 am 

Joined: Thu Nov 10, 2005 8:42 am
Posts: 472
Location: Cumbria, UK
I agree there is a problem.

On mine, changing the pan setting seems to affect the overall level of the whole sample. Any value to the right reduces the output volume of both sides, until it disappears completely.

Win XP SP2, Intel P4E


Last edited by Synthbuilder on Sun Mar 30, 2008 10:45 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 30, 2008 10:45 am 

Joined: Thu Nov 10, 2005 8:42 am
Posts: 472
Location: Cumbria, UK
In addition, any Sampler preset that uses mono samples that have been panned left and right to create a stereo effect comes out in mono.

I have un-installed 7.03 and I'm back on 7.02.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 31, 2008 11:31 am 

Joined: Thu Nov 10, 2005 8:42 am
Posts: 472
Location: Cumbria, UK
I have just e-mailed support about this and they can't reproduce it. Would anyone who has this fault with Sampler send an example of a set that shows the problem. I can't do it right now, although I'll try later this week.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 31, 2008 11:51 am 

Joined: Tue Jun 15, 2004 6:40 pm
Posts: 14473
Location: Belgium
Are you sure you detailed the process correctly? This bug is soo easy to reproduce.

- Load Stereo sample into Sampler

- Pan Left/Right while playing sound

- Slap forehead

Urgh... I'll send them a video...


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 31, 2008 12:12 pm 

Joined: Tue Jun 15, 2004 6:40 pm
Posts: 14473
Location: Belgium
If they cant reproduce this, then we're doomed. DOOOOOOMED!

http://covops.dreamhosters.com/dropbox/Samplerbug.mov


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 31, 2008 12:23 pm 

Joined: Mon Mar 20, 2006 6:59 pm
Posts: 5877
Location: Ableton Headquarters
hoffman2k wrote:
If they cant reproduce this, then we're doomed. DOOOOOOMED!

http://covops.dreamhosters.com/dropbox/Samplerbug.mov
Hi,

Opps, thanks for the effort but... You're not doomed. I reported the bug to our developers already. Easy enough to reproduce, thanks!

Amaury

_________________
Ableton Specification Team
amaury.groc@ableton.com


Top
 Profile  
 
 Post subject:
PostPosted: Thu Apr 24, 2008 8:30 pm 

Joined: Mon Aug 21, 2006 9:58 pm
Posts: 953
Location: Sunnyvale, CA USA
This seems to be fixed in 7.0.5.

Thanks!

_________________
Jim Hurley
http://www.arachnaut.net/
G+: https://plus.google.com/109292859448286386610


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group