Search found 20 matches

by ianmgull
Mon Dec 02, 2013 5:55 pm
Forum: Tips & Tricks
Topic: Ableton will not allow above 0db when exporting.
Replies: 5
Views: 883

Re: Ableton will not allow above 0db when exporting.

Digital audio can't go higher than 0dBFS.
by ianmgull
Sun Dec 01, 2013 5:27 pm
Forum: Tips & Tricks
Topic: Quick question about clip automation and sends
Replies: 0
Views: 274

Quick question about clip automation and sends

It's been a while since I've done much in ableton so I think I might be over thinking this. I have a multiple song set and I want to automate the send level for individual clips. I go to the envelope box in clip view and choose "Mixer" and then "A-Verb" to bring up the automation lane. I realize tha...
by ianmgull
Wed Aug 03, 2011 6:45 pm
Forum: Tips & Tricks
Topic: APC 40 FAQs, features and questions
Replies: 1059
Views: 277100

Re: APC 40 FAQs, features and questions

Sorry to inundate you guys with questions but this should be the last for a while. A have a strobe light hooked up to ableton via DMXIS. It works well but I would like to program a knob to send an emergency stop message to the strobe if things get out of hand. Is there a way to make a knob (such as ...
by ianmgull
Sat Jul 30, 2011 9:24 pm
Forum: Users' Help Exchange - closed
Topic: Why is my APC40 sending MIDI notes to my Ultranova?
Replies: 7
Views: 2889

Re: Why is my APC40 sending MIDI notes to my Ultranova?

Thanks for all the info. Disabling remote in/out on the ultranova solved the problem but I'll definately check out the MIDI app to get a better sense of what's going on.

THANKS SO MUCH!
by ianmgull
Sat Jul 30, 2011 4:57 am
Forum: Users' Help Exchange - closed
Topic: Why is my APC40 sending MIDI notes to my Ultranova?
Replies: 7
Views: 2889

Re: Why is my APC40 sending MIDI notes to my Ultranova?

Hi ian, When you remote Live, Live gives a Feedback to ALL ports where Remote is switched on (in the midi preferences). To solve your problem deactivate the Ultranova (input/output) for Remote in the Midi Preferences or find a Midi Channel for the Ultranova which is not used by your APC40. Cheers, ...
by ianmgull
Fri Jul 29, 2011 1:52 pm
Forum: Tips & Tricks
Topic: APC 40 FAQs, features and questions
Replies: 1059
Views: 277100

Re: APC 40 FAQs, features and questions

Thanks for the info. It worked out. I'm using the main record button to turn on the master beat repeat. Problem is that MIDI note (A5) is also being sent to my ultranova. Anytime I hit beat repeat I get a sustained A5 from the Ultranova :? More info: http://forum.ableton.com/viewtopic.php?f=2&t=167675
by ianmgull
Fri Jul 29, 2011 2:17 am
Forum: Users' Help Exchange - closed
Topic: Why is my APC40 sending MIDI notes to my Ultranova?
Replies: 7
Views: 2889

Why is my APC40 sending MIDI notes to my Ultranova?

I'm doing a bit of custom mapping of my APC40. I've mapped the main record button to turn on a beat repeat on the master track. It works fine except when the Ultranova is turned on. In the MIDI map window the "note" that the main record button sends is A5. This is the note I hear on the keyboard. I ...
by ianmgull
Thu Jul 28, 2011 9:58 pm
Forum: Tips & Tricks
Topic: APC 40 FAQs, features and questions
Replies: 1059
Views: 277100

Re: APC 40 FAQs, features and questions

Is that the input port or output??

Thanks!!
by ianmgull
Thu Jul 28, 2011 8:37 pm
Forum: Tips & Tricks
Topic: APC 40 FAQs, features and questions
Replies: 1059
Views: 277100

Re: APC 40 FAQs, features and questions

Sorry if this has been covered: I read that any button/knob/whatever on the apc40 can be mapped to any parameter. I have a beat repeat on every track. I never use the record arm buttons and wanted to have each one turn it's respective beat repeat on/off. I went into regular old midi map mode. I clic...
by ianmgull
Thu Jul 28, 2011 12:26 am
Forum: Users' Help Exchange - closed
Topic: Audio Effect Rack: Parallel Effects Loop but no Series?
Replies: 5
Views: 1827

Re: Audio Effect Rack: Parallel Effects Loop but no Series?

Anybody have any advice? I'm having the same problem. It seems when using the effects racks I can't figure out how to makes the effects run in series as opposed to parallel. Anyone??
by ianmgull
Wed Jul 06, 2011 3:33 pm
Forum: Music and Audio Production
Topic: Question about MIDI implementation chart and Live
Replies: 2
Views: 507

Re: Question about MIDI implementation chart and Live

I'll try this out asap. Thanks for the quick response!!
by ianmgull
Wed Jul 06, 2011 2:33 pm
Forum: Music and Audio Production
Topic: Question about MIDI implementation chart and Live
Replies: 2
Views: 507

Question about MIDI implementation chart and Live

I've got my Novation Ultranova working with Live for the most part but I'm a bit confused. I would like to use Live to switch presets on the Ultranova when I launch a new MIDI clip. I've been doing some research and I found the Ultranova's MIDI implementation chart: http://forum.novationmusic.com/do...
by ianmgull
Wed Jul 06, 2011 2:29 pm
Forum: Users' Help Exchange - closed
Topic: Question about Tempo sync in Ultranova
Replies: 1
Views: 534

Question about Tempo sync in Ultranova

I've set the Ultranova's global sync setting to USB. I've managed to get it to sync to Lives tempo as expected. However the tempo of the arppegiator doesn't synch to the global tempo (live's tempo).

How do I verify that live is sending clock data via midi?

Thanks!
by ianmgull
Wed Jul 06, 2011 2:27 pm
Forum: Users' Help Exchange - closed
Topic: UltraNova can't control Live Intro using knobs
Replies: 6
Views: 1282

Re: UltraNova can't control Live Intro using knobs

Just wanted to say I'm also having this problem. Live seems to be receiving midi info from the knob and even allows me to link a knob to a parameter but doesn't control the parameter once I exit midi map mode.
by ianmgull
Fri Sep 01, 2006 8:51 am
Forum: Users' Help Exchange - closed
Topic: Problems when rendering to disk
Replies: 2
Views: 941

Does this mean my project file or audio clips are corrupt?? Should I reinstall Live?? Any ideas on how to salvage this project??