Search found 80 matches

by Gothboy
Fri Aug 28, 2015 8:48 pm
Forum: Music and Audio Production
Topic: Clips start at -3
Replies: 4
Views: 309

Re: Clips start at -3

dragging the start marker doesn't move the audio….I want to move the audio so it starts at 1
by Gothboy
Fri Aug 28, 2015 6:13 pm
Forum: Music and Audio Production
Topic: Clips start at -3
Replies: 4
Views: 309

Clips start at -3

I've imported some audio clips into live using drag and drop and they're vocal parts so they're a bit long. Some start at -3 in the clip launcher. How can I have these clips start at measure 1 in the clip launcher window?
by Gothboy
Fri Mar 27, 2015 2:49 pm
Forum: Music and Audio Production
Topic: Re-Enable automation button keeps going on
Replies: 3
Views: 506

Re: Re-Enable automation button keeps going on

It's happening on a midi track that has one instance of Massive that has 3 presets loaded and I'm using program change messages in the clip to change between them. Only one of the presets has automation the other 2 don't. I just split the other clips out over 3 Massive tracks with no issues but it w...
by Gothboy
Fri Mar 27, 2015 2:22 pm
Forum: Music and Audio Production
Topic: Re-Enable automation button keeps going on
Replies: 3
Views: 506

Re-Enable automation button keeps going on

I'm trying to keep the automation re-enable button off so I can bounce down my master track and have automation on a synth track recorded too. For some reason it keeps going on and turning off the automation. How can I keep it off?
by Gothboy
Wed Feb 25, 2015 2:35 pm
Forum: Music and Audio Production
Topic: Stuck Midi notes
Replies: 0
Views: 191

Stuck Midi notes

Occasionally I get a stuck midi note from a hardware synth and have to either turn off and on that synth or shut down Live alltogether. Does Live have a Midi panic or stuck midi notes feature that can turn off a stuck note?
by Gothboy
Fri Aug 29, 2014 4:09 pm
Forum: Music and Audio Production
Topic: iZotope BreakTweaker VST
Replies: 3
Views: 701

Re: iZotope BreakTweaker VST

Huge CPU hog.
by Gothboy
Fri Aug 29, 2014 3:26 pm
Forum: Music and Audio Production
Topic: Using Ableton 64 bit?
Replies: 6
Views: 671

Re: Using Ableton 64 bit?

How do I download the 64 bit version without the content?
by Gothboy
Fri Aug 29, 2014 2:06 pm
Forum: Music and Audio Production
Topic: Using Ableton 64 bit?
Replies: 6
Views: 671

Using Ableton 64 bit?

I've been running 32-bit Live 9.1 for awhile and it's been fine except for hosting instruments like Izotope Breaktweaker and other CPU hungry plugs. I've upped my Mac to 13 GB of RAM and would like to try Live 64-bit. Can I have 32 and 64 on the same machine? Also I want to keep the Live content the...
by Gothboy
Wed Jun 04, 2014 1:16 pm
Forum: Music and Audio Production
Topic: Exporting automation in a clip?
Replies: 2
Views: 384

Re: Exporting automation in a clip?

It was done in arrangement view. It's a drum track about 5 minutes long...can I just copy it to a session clip slot and export from there?
by Gothboy
Wed Jun 04, 2014 1:17 am
Forum: Music and Audio Production
Topic: Exporting automation in a clip?
Replies: 2
Views: 384

Exporting automation in a clip?

I want to export Automation in a clip but when I drag the exported clip into a session the automation is gone. Is there a way to do this?
by Gothboy
Sat May 31, 2014 1:14 am
Forum: Music and Audio Production
Topic: RAM
Replies: 2
Views: 311

RAM

How much RAM can the 32-bit version of 9.1.2 access and use?
by Gothboy
Fri Oct 18, 2013 9:20 pm
Forum: Music and Audio Production
Topic: Trackfader just drops to -66
Replies: 6
Views: 897

Re: Trackfader just drops to -66

Tone Deft wrote: maybe Live is just f-ing with you because you suck. quit making music and go get a PlayStation.
Seriously not helping there...thought this was part of your signature until I used quote.
by Gothboy
Fri Oct 18, 2013 9:16 pm
Forum: Music and Audio Production
Topic: Trackfader just drops to -66
Replies: 6
Views: 897

Re: Trackfader just drops to -66

M-bition wrote:Maybe your midi-controller is defective and sends a midi message?
No It's been working just fine....and I'm not even touching it when this happens...but I'll keep it in mind. :wink:
by Gothboy
Fri Oct 18, 2013 6:15 pm
Forum: Music and Audio Production
Topic: Trackfader just drops to -66
Replies: 6
Views: 897

Trackfader just drops to -66

For no reason when working in Live 9.0.6 one of my track faders just drops to -66db. There's no automation there I'm literally just starting out on a session. I'll bring it back up it drops again. Seems to literally be the track I happen to be working with at the time making it almost impossible to ...
by Gothboy
Fri Jun 28, 2013 3:37 pm
Forum: Music and Audio Production
Topic: Crackling noise in Live?
Replies: 17
Views: 8741

Re: Crackling noise in Live?

Thanks everyone for their input..rather than start another thread I'll stick with this one. It seems to me that Live is having processing issues handling my instrument plugins. I have 2 OP drives and on the one I use most I'm getting all these different noise issues. One song I have 4 instances of A...