Search found 8 matches

by evildaughter
Sun May 12, 2019 3:28 pm
Forum: Music and Audio Production
Topic: Weird audio glitches during playback/real time export
Replies: 14
Views: 866

Re: Weird audio glitches during playback/real time export

If you’ve not already done so, running latencymon might flag up what the problem is. https://www.resplendence.com/latencymon Thank you for the recommendation, I ran the test and everything appears to be in order. In the meantime, I figured something new: apparently the cause of the glitching is the...
by evildaughter
Fri May 10, 2019 1:34 pm
Forum: Music and Audio Production
Topic: Weird audio glitches during playback/real time export
Replies: 14
Views: 866

Re: Weird audio glitches during playback/real time export

I'd say this is likely some 3rd party plugin (e.g., recently my AOM Limiter's annual license had run out, and I was getting constant pops on the bounce because that's what the unlicensed demo does). Your audio interface has nothing to do with the export: it's all math inside your computer (unless i...
by evildaughter
Tue Apr 02, 2019 9:23 am
Forum: Music and Audio Production
Topic: Weird audio glitches during playback/real time export
Replies: 14
Views: 866

Re: Weird audio glitches during playback/real time export

Still haven't solved the problem, in case you were wondering.
by evildaughter
Tue Mar 05, 2019 2:07 pm
Forum: Music and Audio Production
Topic: Weird audio glitches during playback/real time export
Replies: 14
Views: 866

Re: Weird audio glitches during playback/real time export

Some folks have found trying a different USB port on their computer has helped- specifically trying a USB 3.0 port as opposed to a USB 2.0 https://en.audiofanzine.com/focusrite/series-scarlett/forums/t.9025,scarlett-solo-problems-latency-and-popping-noise.html Also, and I dont know if this applies ...
by evildaughter
Sun Mar 03, 2019 11:14 am
Forum: Music and Audio Production
Topic: Weird audio glitches during playback/real time export
Replies: 14
Views: 866

Re: Weird audio glitches during playback/real time export

Thanks everyone for the answers, I'm going to try and be a bit more specific to solve this. For those of us who don't know, what are the specs of this "Razor Blade"? - Does your system run from an SSD? - How many tracks in total do you have? - How many audio tracks? - What device is playing the audi...
by evildaughter
Mon Feb 25, 2019 1:03 pm
Forum: Music and Audio Production
Topic: Weird audio glitches during playback/real time export
Replies: 14
Views: 866

Weird audio glitches during playback/real time export

This issues has been bothering me for months now, forcing me to find continuous workarounds. Quite often during playback of a project I will get these very annoying clicks and pops. They seem to come out of nowhere, and apparently only when playing back tracks containing audio files rather than trac...
by evildaughter
Tue Dec 11, 2018 3:32 pm
Forum: Max For Live
Topic: GUI freeze with multiple Max4Live devices
Replies: 2
Views: 757

GUI freeze with multiple Max4Live devices

Hi all, I recently moved to a Windows laptop to produce music, and I am on latest Live 10.0.5. I'm encountering an issue where every time I have more than one Max4Live device on screen (i.e. in an effect chain) the graphical interface freezes almost completely (it feels like it could still be moving...
by evildaughter
Mon Oct 30, 2017 1:16 am
Forum: Music and Audio Production
Topic: Releasing an Ableton Live Pack
Replies: 1
Views: 293

Releasing an Ableton Live Pack

Hello everyone, I'm currently working on a set of 8 Live Devices based on a combination of Max/MSP and classic Ableton synthesisers Operator and Analog. The devices will mainly be drone-generators with a special focus on innovative user interface with extensive control over various parameter of the ...