Search found 7 matches

by ItamarFriedman
Sat Jan 26, 2019 12:51 am
Forum: Music and Audio Production
Topic: Someone - please help me to fix this problem :(
Replies: 4
Views: 137

Re: Someone - please help me to fix this problem :(

I do press CTL on the channel, but im not sure how to really arm it.. i did like the guide instructions, but still don't get any signal.
by ItamarFriedman
Fri Jan 25, 2019 4:22 pm
Forum: Music and Audio Production
Topic: Someone - please help me to fix this problem :(
Replies: 4
Views: 137

Someone - please help me to fix this problem :(

Hi. I am using: -SPL crimsonn 2 external sound device. -Ableton live intro -windows 10 - 2 condensers. I would like to record two audio channels on the same time - but only one input is getting signal (input 2) - i tried everything - Drivers, cables&mics checking (both worked on input 2) and i even ...
by ItamarFriedman
Mon Jan 14, 2019 12:24 am
Forum: Music and Audio Production
Topic: signal just from one MIC input line
Replies: 2
Views: 96

Re: signal just from one MIC input line

I mean that I want to record two audio at the same time but my external card is getting signal just from one audio channel...I really don't know what to do in order to make it work... it worked before i made format to my PC - but now after the format i can't figure what is the problem.
by ItamarFriedman
Sun Jan 13, 2019 12:16 am
Forum: Music and Audio Production
Topic: signal just from one MIC input line
Replies: 2
Views: 96

signal just from one MIC input line

Hi guys - I am using SPL crimson external sound device - for some reason I get signal just from one channel, I wanna use 2 condensers but now i can record just with one of them. I I already checked everything with the electricity& inputs...also checked the the audio preferences and played with the c...
by ItamarFriedman
Wed Jul 26, 2017 8:55 am
Forum: Music and Audio Production
Topic: Tempo problems in LIVE with songs that I drag
Replies: 5
Views: 473

Re: Tempo problems in LIVE with songs that I drag

Is there any chance that you will upload a picture that shows what do you mean by "wrap" the song please ?
by ItamarFriedman
Tue Jul 25, 2017 6:30 pm
Forum: Music and Audio Production
Topic: Tempo problems in LIVE with songs that I drag
Replies: 5
Views: 473

Tempo problems in LIVE with songs that I drag

Hi... I know it may sound like a very noob question - but i have a problem that I woild like to solve - How do i feat the tempo in live to the playback that i dragged ? i mean... i drag the track and the he makes some noise issues, and he's not playing like it should be, i am trying to "play" with t...
by ItamarFriedman
Mon Nov 21, 2016 10:28 am
Forum: Music and Audio Production
Topic: Can't hear Audio sound from Windows&Youtube while using Live
Replies: 11
Views: 5059

Can't hear Audio sound from Windows&Youtube while using Live

hello guys. I have a really annoying problem with Ableton live 9 intro ! every time i open the software I can't hear sound from windows anymore nor from any other place (just from LIVE itself)....after i close the program sometimes there's sound and sometimes not.. If i want to fix it i just need to...