Search found 32 matches

by Gregor
Mon Mar 16, 2009 12:29 am
Forum: Live 8 Beta -- done --
Topic: [gck] Live want to access keychain (b19)
Replies: 4
Views: 1154

Re: Live want to access keychain (b19)

Hi bendybones, Live now stores you access data for authentication with www.ableton.com (used for Share and unlocking) in your accounts's keyring. When you upgrade your application Mac OS X's keyring protection detects this and warns you about a possibly bad application. Since you knew what you do (y...
by Gregor
Sun Mar 08, 2009 5:34 pm
Forum: Live 8 Beta -- done --
Topic: [5048] B16 Stuck on connect. trying to download sh. content
Replies: 5
Views: 1083

Re: B16 Stuck on connecting trying to download shared content

Hi Kodama, there seems to be an issue when starting Live for downloading and not being authorized. To avoid this for now try to start Live explicitely, open the preferences, and change to the "User Account Licenses" page. You can log in with you account name and password at the bottom of the page. O...
by Gregor
Tue Feb 17, 2009 10:54 pm
Forum: Live 8 Beta -- done --
Topic: [amo] JPEGs! Cool, but one thing...
Replies: 5
Views: 828

Hi,

which Quicktime version do you have installed?

Regards,
Gregor
by Gregor
Thu Feb 12, 2009 2:23 pm
Forum: Live 8 Beta -- done --
Topic: [awi][gck] b7 & b8 - library update, index fails
Replies: 20
Views: 4601

Hi Angstrom,

we've fixed a little problem with the installation, which caused some problems, but only in some very obscure cases -- which happened to you only (as far as I could tell).

So it's nice to hear that it works now for you.

Thanks for your help and patience,
Gregor
by Gregor
Tue Feb 10, 2009 12:43 am
Forum: Live 8 Beta -- done --
Topic: [awi][gck] b7 & b8 - library update, index fails
Replies: 20
Views: 4601

Hi Angstrom,

could you send me those two mentioned .db files from the Live 8.08b\Database\ folder?

Thanks,
Gregor
by Gregor
Tue Feb 10, 2009 12:39 am
Forum: Live 8 Beta -- done --
Topic: [awi][gck] b7 & b8 - library update, index fails
Replies: 20
Views: 4601

Hi Angstrom,

I'm not yet sure what's going on. The colon is the account name should be a problem, however (since some of your databases work properly).

Other question again for the disk sizes: Can you check the size for all drives, esp. E:/, C:/?

Gregor
by Gregor
Tue Feb 10, 2009 12:09 am
Forum: Live 8 Beta -- done --
Topic: [awi][gck] b7 & b8 - library update, index fails
Replies: 20
Views: 4601

Hi Angstrom, could you send me your complete Log files (c:\documents and settings\<your account>\application settings\Ableton\Live 8.0b8\Preferences\Log.txt). Could you also tell me what files are in c:\documents and settings\<user>\application settings\ableton\Live 8.0b8\Database\ and what their si...
by Gregor
Sun Feb 01, 2009 2:53 pm
Forum: Live 8 Beta -- done --
Topic: [4584] An index created : Unable to open database file
Replies: 8
Views: 1435

Now that's interesting... Could you send me you current Log file (same location as before but now with 8.0b5 in the path) again?
by Gregor
Thu Jan 29, 2009 6:08 pm
Forum: Live 8 Beta -- done --
Topic: [4584] An index created : Unable to open database file
Replies: 8
Views: 1435

Can you send me your Log file (c:\Documents & Preferences\<user>\Ableton\Live 8.0b3\Preferences\Log.txt) please?

Gregor
by Gregor
Thu Nov 09, 2006 11:42 am
Forum: Users' Help Exchange - closed
Topic: AU presets & saving settings with project
Replies: 22
Views: 5583

Hi Vance (and all others here),

sorry for coming back to this only late. The problem you're all describing correctly has to do with AU factory presets only, and should be fixed in 6.0.2 (of course).

Kind regards and thanks for your patience,
Gregor
by Gregor
Fri Oct 20, 2006 10:21 pm
Forum: Users' Help Exchange - closed
Topic: AU presets & saving settings with project
Replies: 22
Views: 5583

Hi vance,

I checked this with a number of AUs and everything seems to be fine for me. Could you give me a hint on what AUs you're using? Are you using AUs simply in a track or as part of a rack?

Regards,
Gregor
by Gregor
Thu Oct 19, 2006 2:47 pm
Forum: Users' Help Exchange - closed
Topic: problem with solo ....
Replies: 6
Views: 1356

Hi PierreHenrut,

the date is not yet decided, but we plan to release the 6.0.2 bugfix around midth to end of november.

Regards,
Gregor
by Gregor
Thu Oct 19, 2006 10:13 am
Forum: Users' Help Exchange - closed
Topic: Live 6 Upgrade and Missing Presets
Replies: 26
Views: 28274

Hi toxictobi, the "outside" Waveforms folder is kept by the Live6 Library Upgrade in place so your existing Live Sets, Clips and Presets are not broken. Unless you are using any samples from this folder, you may of course delete it. Note however that no samples from the Waveforms folder are copied a...
by Gregor
Thu Oct 12, 2006 2:21 pm
Forum: Users' Help Exchange - closed
Topic: Operator Folder - Two Voice(s) Folders (Bug?)
Replies: 1
Views: 739

Hi kineticUk, What you've detected is actually a small issue in Live's Library upgrader, which translated the "Choir" folders from the Live 5 library into "Voices" in Live 6. It should have been called "Voice" however. Unless you've installed or saved custom presets in your Live 5's "Operator/Choir"...
by Gregor
Wed Oct 11, 2006 2:59 pm
Forum: Users' Help Exchange - closed
Topic: problem with solo ....
Replies: 6
Views: 1356

Hi PierreHenrut,

if I understand you correctly, the problem you're describing is the same as the one reported in http://www.ableton.com/forum/viewtopic.php?t=49477. The problem should be fixed in the next update.

Regards,
Gregor