Search found 17 matches

by prztz
Mon Apr 27, 2009 11:27 pm
Forum: Users' Help Exchange - closed
Topic: waves renaissance comp not working in ableton (os x)
Replies: 3
Views: 773

Re: waves renaissance comp not working in ableton (os x)

Hi Drakeyboy.

I've got the same problem.

The AU version of RCompressor, C1, VCompressor and HCompressor stopped working here.

They all work in Logic 8.0.2 though. Very strange.

VST versions work out smoothly.

[s]

Prztz

mac os 10.5.5
Mac Pro Quadcore
Live 8.1
by prztz
Sun Nov 12, 2006 12:07 am
Forum: Music and Audio Production
Topic: Live and Waves APA/SSL Duende work together?
Replies: 0
Views: 559

Live and Waves APA/SSL Duende work together?

I intend to buy Waves APA and/or SSL Duende to work with Live 6.

Are any of you guys using this?

Do you guys know if they are compatible?

[s]
by prztz
Tue Sep 26, 2006 2:15 am
Forum: Feature Wishlist
Topic: video export?
Replies: 14
Views: 3103

I just wanna say Live 6 is awesome and videowarping is something I really didn't expect.

But it is wonderful. I've already created some a/v tracks that will add so much to my live PA.

So I dream of the day they can release video exporting.

It will be just unbelievable.

[s]
by prztz
Sun Feb 12, 2006 12:13 am
Forum: Feature Wishlist
Topic: AU plugins dont work when Live is a rewire slave of ProTools
Replies: 3
Views: 907

AU plugins dont work when Live is a rewire slave of ProTools

As I posted on another topic I´m mixing my Live tracks on Pro Tools to use my HD hardware and TDM plugins. But with that, I can´t use any AU plugins anymore. Is there anyway that this works on future versions? that makes sense when you have Logic as a master because it uses the AU plug-ins. But ProT...
by prztz
Sun Feb 12, 2006 12:11 am
Forum: Feature Wishlist
Topic: Delay compensation doesn´t work when Live is a rewire slave
Replies: 0
Views: 436

Delay compensation doesn´t work when Live is a rewire slave

I´ve been using Live as a rewire slave of Pro Tools to mix my tracks. I do everything on Live but it´s great to mix with Pro Tools as I´ve got an HD hardware. But just one problem: delay compensation, automatic or manual, doesn´t work on Live when it´s a rewire slave. Can you guys get at least manua...
by prztz
Mon Feb 06, 2006 2:52 pm
Forum: Music and Audio Production
Topic: M-Audio Project Mix I/O and Live
Replies: 3
Views: 1275

Waddup, Andre. Fala, meu mano. (in portuguese) The ProjectMix I/O is intended to behave like the Mackie Control / Logic Control instead of playing clips and the crossfader. For mixing. At least that's what I think. For things like those I use my Edirol keyboard and/or a TriggerFinger. Conversors are...
by prztz
Mon Feb 06, 2006 5:45 am
Forum: Music and Audio Production
Topic: M-Audio Project Mix I/O and Live
Replies: 3
Views: 1275

M-Audio Project Mix I/O and Live

I'm used a lot to use Logic Control (in Mackie Control mode) to mix with Live. And I love it. But I've just got from the distributor a trial of the M-Audio Project Mix I/O and I gotta say it kicks ass. It has a Live 5 mode so it has more integration with Live. Also used it to seamless record my Mini...
by prztz
Thu Jan 12, 2006 2:57 pm
Forum: Music and Audio Production
Topic: Synchronizing two Lives in two laptops
Replies: 2
Views: 734

Synchronizing two Lives in two laptops

Hi, people. Happy new year to yo´all. I do this Live PA with this friend and we´ve been experimenting synchronizing Live in our two Powerbooks by the ethernet feature on Tiger. As I overuse Live+Reason in my computer (the slave one) with delays and a Minimoog (a real one) I play which goes into Live...
by prztz
Thu Dec 01, 2005 2:14 pm
Forum: Music and Audio Production
Topic: Bug fix update Live 5.0.2 is available!
Replies: 51
Views: 51647

5.0.2 is really fine except the problem that sticks with the majority of Waves plug-ins on Macs. I tested on my G5, 2.0 dual. My Waves are 5.0, licensed gold bundle. The same problem since the first Live 5 betas: the majority of Waves plug-ins crash Live, and if they don't crash and you save the pro...
by prztz
Mon Nov 21, 2005 11:24 am
Forum: Music and Audio Production
Topic: Any MySpace Users?
Replies: 119
Views: 25789

by prztz
Fri Oct 28, 2005 2:46 pm
Forum: Music and Audio Production
Topic: Bug fix update Live 5.0.2 is available!
Replies: 51
Views: 51647

This is news to me. No, I'm not using crackies. I've got 4 gold bundles in my 4 studios. Let me try again with 5.0.2. The problem was: it crashed every time you open a project with Waves plug-ins since Live 5. First time I tried it with 5.0.2 the problem was there.... I'll try again anyway and post ...
by prztz
Tue Oct 25, 2005 4:28 pm
Forum: Music and Audio Production
Topic: Bug fix update Live 5.0.2 is available!
Replies: 51
Views: 51647

Alex, as you must know, Waves plugins stick not working with Live 5, all versions. Did you guys get any improvement with talkin to Waves? Can we hope it to be fixed soon?

All the best

[s]

prztz
by prztz
Fri Jul 29, 2005 4:07 pm
Forum: Users' Help Exchange - closed
Topic: Major Problems With V 5.0
Replies: 6
Views: 1533

Tks Alex.

Sorry for being anxious.

I've been working with Live 5.01 all the time since I bought it. And if this is fixed it will make things a lot easier.

But I repeat: it's the greatest music software on Earth today.

[s]

prztz
by prztz
Fri Jul 29, 2005 3:44 pm
Forum: Users' Help Exchange - closed
Topic: Major Problems With V 5.0
Replies: 6
Views: 1533

Alex, my friend. As I've been pointing out in many threads: Live 5 is a great piece of software. Indeed. Autowarp is awesome. Plugin delay compensation too. But, as now I spent money on the upgrade I have to complain that the compatiblity with plugins is really not good. First I have to remember tha...
by prztz
Fri Jul 29, 2005 3:39 pm
Forum: Users' Help Exchange - closed
Topic: Now My Song Won't Load...
Replies: 3
Views: 929

Alex, this happens with almost all Waves AU plugins in Waveshel 5.01, Mac OSX. the only plugins that work are: REQ6 C1 C4 Q10 And all Waves VST plugins open a big white window. Impossible to work like that. And all of them used to work fine in Live 4.1.4. There are also problems with the Spectrasoni...