Search found 33 matches

by Mirau
Wed Mar 18, 2020 3:23 pm
Forum: Music and Audio Production
Topic: Live 10 Annoying crackles despite low CPU
Replies: 2
Views: 2610

Live 10 Annoying crackles despite low CPU

Hi! I have a brand new Macbook Pro and a fresh Live 10 installation. The CPU is at 1% and I have 64GB of RAM and plenty of disk space. Non the less Live is giving me annoying crackles. Changing buffer size does not help. Already installed new audio drivers (UAD Apollo8) and deleted Live preference f...
by Mirau
Mon Jan 20, 2020 2:28 pm
Forum: Feature Wishlist
Topic: Thumbnails of 3rd party plugins in browser
Replies: 0
Views: 643

Thumbnails of 3rd party plugins in browser

Lately, I looked into Presonus' S1 DAW and I really enjoy the possibility of taking snapshots of your plugins.
The visual feedback is way more inspirational than browsing through an endless text list of plugins.
by Mirau
Tue Jul 30, 2019 2:33 pm
Forum: Music and Audio Production
Topic: Live 10.03 lagging like hell - SOLVED!!
Replies: 30
Views: 32570

Re: Live 10.03 lagging like hell - SOLVED!!

I am on Mac OS 10.14.5. and Live become so laggy I could not use it anymore.

This fixed it completely. Thank you so much for posting this!!!
by Mirau
Tue Feb 13, 2018 1:24 am
Forum: Tips & Tricks
Topic: Live 10 sync bug
Replies: 0
Views: 486

Live 10 sync bug

Hi ! I have a weird sync issue with Live. When I browse samples in preview, they are not 100% in sync, every loop plays too early. The same problem appears when I use eg. the Live arpeggiator, switch to chord mode... every chord is plays slightly too early, like a 16th note or something. Any ideas? ...
by Mirau
Fri Jan 12, 2018 1:46 am
Forum: Feature Wishlist
Topic: Stop Auto Indexing, please!!!!
Replies: 9
Views: 5311

Re: Stop Auto Indexing, please!!!!

It must be a bug or something.

I have a new Macbook, installed Live, added my external Sample Library and every time I open Live, Places starts the indexing process.
I never had this issue before on my older system, same external drive, same sample folder size...
by Mirau
Wed Nov 29, 2017 9:01 pm
Forum: Music and Audio Production
Topic: macOS High Sierra compatibility (release)
Replies: 69
Views: 12470

Re: macOS High Sierra compatibility (release)

Hi !

I have just upgraded and now Live does not show any audio files in the browser. It shows the folder structure, but not the files in there.
Any ideas?

Thanks !
by Mirau
Wed Jul 11, 2012 5:52 pm
Forum: Live 8.4.x Beta
Topic: UAD Plugins not recognized
Replies: 5
Views: 2093

Re: UAD Plugins not recognized

ah ok. sorry i thought 64bit was already fully supported. did not know they only updated the drivers...

thanks!
by Mirau
Wed Jul 11, 2012 3:44 pm
Forum: Live 8.4.x Beta
Topic: UAD Plugins not recognized
Replies: 5
Views: 2093

Re: UAD Plugins not recognized

hi !

i am running beta 8.4b2 on a WIN7 64bit system
by Mirau
Wed Jul 11, 2012 3:30 pm
Forum: Live 8.4.x Beta
Topic: UAD Plugins not recognized
Replies: 5
Views: 2093

UAD Plugins not recognized

hi !

maybe i missed this, but just wanted to add that uad plugins (latest software version) don't show up in the beta.

cheers,
m
by Mirau
Mon Jan 02, 2012 7:55 am
Forum: Tips & Tricks
Topic: re-recording "scaled" midi notes
Replies: 2
Views: 595

Re: re-recording "scaled" midi notes

of course :)

but that is the problem, no midi going out to routet track if I choose "post-fx"
by Mirau
Wed Dec 28, 2011 2:00 pm
Forum: Tips & Tricks
Topic: re-recording "scaled" midi notes
Replies: 2
Views: 595

re-recording "scaled" midi notes

hi ! i was wondering if there is a way to record the midi notes that run through the scale plugin. if i route the "scaled" track to another track, i am getting only a monitor midi input if i choose "pre-fx" on the second track. but then it is of course the original midi notes, that are on the first ...
by Mirau
Mon Oct 18, 2010 3:46 pm
Forum: Users' Help Exchange - closed
Topic: problem with midi assignment
Replies: 3
Views: 420

Re: problem with midi assignment

yep sure ;-)

blue midi button is on and all midi devices are setup right.

it's really weird: eg I can play on my novation sl keyboard but can't assign it's faders or knobs...
though Live detects midi in when I play around with the knobs and faders...
by Mirau
Mon Oct 18, 2010 3:07 pm
Forum: Users' Help Exchange - closed
Topic: problem with midi assignment
Replies: 3
Views: 420

problem with midi assignment

hi !

i would like to assign some faders of my controller.
the midi in signal of live works fine, but the assignment doesnt work.

so there is a midi signal coming in, but live doesnt assign it...

please help!

thanks
by Mirau
Mon Oct 18, 2010 2:47 pm
Forum: Users' Help Exchange - closed
Topic: transfering my Live library
Replies: 4
Views: 699

Re: transfering my Live library

thanks !
by Mirau
Sun Sep 26, 2010 3:59 pm
Forum: Users' Help Exchange - closed
Topic: transfering my Live library
Replies: 4
Views: 699

transfering my Live library

Hi !

I got a new pc.

What is the best way to copy my live library from my old to my new pc?

Thanks!