Search found 13 matches

by allenkashani
Sat Jul 07, 2012 3:21 am
Forum: Live 8.4.x Beta
Topic: APC40 not working
Replies: 10
Views: 3384

Re: APC40 not working

my apc40 is a no go with 8.4 beta on OSX 10.4.8. i use native kontrol and after copying the script into the package contents those functions do seem to work, but not the apc40 standard functions...
by allenkashani
Fri Sep 16, 2011 7:19 am
Forum: Feature Wishlist
Topic: Curved Automation
Replies: 27
Views: 4342

Re: Curved Automation

Curved automation is the number one thing I'd like to see in Ableton Live. It is hokey to put segments to achieve what a curve can easily do (like in Logic). +1 here!
by allenkashani
Wed Sep 14, 2011 3:52 pm
Forum: Music and Audio Production
Topic: Intro bar
Replies: 5
Views: 747

Re: Intro bar

Thanks!
by allenkashani
Wed Sep 14, 2011 5:02 am
Forum: Music and Audio Production
Topic: Intro bar
Replies: 5
Views: 747

Intro bar

Anyone know how to add one bar before bar 1 in arrangement view? It gets confusing to easily arrange 8-bar phrases when I begin the one bar intro at bar 1.
by allenkashani
Mon Aug 08, 2011 2:01 am
Forum: Users' Help Exchange - closed
Topic: browser - stop sample repeat
Replies: 1
Views: 358

browser - stop sample repeat

Somehow my ableton browser started repeating the files it auditions. Its a bit annoying. Anyone know how to turn off repeat so it operates as one-shot.
by allenkashani
Sun Apr 10, 2011 9:33 pm
Forum: Users' Help Exchange - closed
Topic: arming midi tracks but don't record notes
Replies: 1
Views: 200

arming midi tracks but don't record notes

Is there a way to play notes during playback on armed tracks without recording them if I don't have record in the transport bar selected?
by allenkashani
Sun Jun 06, 2010 8:21 pm
Forum: Music and Audio Production
Topic: Previewing Unwarped Songs in Clip View
Replies: 0
Views: 209

Previewing Unwarped Songs in Clip View

I mix ambient music on ableton live 8.1.3 and frequently I like to turn off warping to maintain the song's original character. Is there a way in clip view to jump around the song as you can when in warp mode?
by allenkashani
Sun May 02, 2010 10:11 pm
Forum: Users' Help Exchange - closed
Topic: sending slices
Replies: 1
Views: 139

sending slices

does anyone know how to send certain slices to my sends after slicing a rex file to midi? i see an 'S' and 'R' in the lower left corner but i can't find anywhere where i can chose the sends...i'm trying to put reverb on a snare within a loop using my reverb bus.
by allenkashani
Sun May 02, 2010 10:07 pm
Forum: Users' Help Exchange - closed
Topic: live 8.1.1 stalling at boot up with osx 10.6.2
Replies: 1
Views: 187

Re: live 8.1.1 stalling at boot up with osx 10.6.2

looks like my problem is resolved with the 8.1.3 update...
by allenkashani
Mon Apr 12, 2010 3:32 am
Forum: Users' Help Exchange - closed
Topic: live 8.1.1 stalling at boot up with osx 10.6.2
Replies: 1
Views: 187

live 8.1.1 stalling at boot up with osx 10.6.2

i've upgraded from osx 10.4 to 10.6.2 and i'm running ableton live version 8.1.1. everytime i boot up live now, i get the color wheel now for about 30 seconds. this didn't used to happen until after i upgraded to osx 10.6.2 and installed DCAM synthsquad. does anyone know how to fix this or what is c...
by allenkashani
Fri May 29, 2009 1:06 am
Forum: Tips & Tricks
Topic: moving recorded clip but holding automation
Replies: 3
Views: 290

Re: moving recorded clip but holding automation

yes MarkHenryC! thanks for tip.
by allenkashani
Thu May 28, 2009 7:52 pm
Forum: Tips & Tricks
Topic: moving recorded clip but holding automation
Replies: 3
Views: 290

moving recorded clip but holding automation

is there a way to move a clip within a track in arrangement view but not move the recorded clip's automation. for example, say i have a dj set recorded and dialed in automation wise, but i want to bring the song in 16 bars earlier...i tried showing a different lane for the automation and moving the ...
by allenkashani
Fri May 22, 2009 3:31 pm
Forum: Users' Help Exchange - closed
Topic: Logic 8 Rewiring Live 8 - recording audio clip launches
Replies: 3
Views: 308

Logic 8 Rewiring Live 8 - recording audio clip launches

When I rewire Live 8 through Logic, my audio clips don't record properly - after recording the clip launches they appear blank in Live arrangement view. This only happens to Live 8 when it is rewired into Logic and I didn't have this problem with Live 7. Has anyone else had this problem? Looking for...