All times are UTC

 
 



Post new topic  [ 153 topics ]  Go to page Previous  1, 2, 3, 4  Next
 Topics   Author   Replies   Views   Last post 
No new posts New beta 8.2.9.b1 but no real bug fixing

violetpow1

2

401

Sat Mar 03, 2012 6:42 pm

pepezabala View the latest post

No new posts Group tracks UI bug

golemus

0

188

Sat Mar 03, 2012 2:19 pm

golemus View the latest post

No new posts End loop marker bug?

silicon1138

1

207

Mon Feb 20, 2012 1:26 am

Palmer Eldritch View the latest post

No new posts 8.2.1 or 8.2.2

padams24

0

215

Tue Feb 07, 2012 4:42 pm

padams24 View the latest post

No new posts fold all group tracks!

maaz-eke

4

768

Fri Feb 03, 2012 4:13 pm

screwface View the latest post

No new posts Lion & live. Am i the only one with crazy latency issues?

aberen

10

1682

Wed Jan 18, 2012 8:46 am

AmroK View the latest post

This topic is locked, you cannot edit posts or make further replies. Current Beta Version: 8.2.8b3 (updated January 13, 2012)

[nis]

0

436

Mon Jan 02, 2012 1:40 pm

[nis] View the latest post

No new posts Searching Info Text

shdawson

2

264

Fri Dec 30, 2011 8:45 pm

shdawson View the latest post

No new posts Automation - note sync bug corrected...?

golemus

0

140

Sun Dec 11, 2011 4:36 am

golemus View the latest post

This topic is locked, you cannot edit posts or make further replies. Current Beta Version: 8.2.8b1 (updated December 8, 2011)

Ableton_David

0

338

Thu Dec 08, 2011 9:54 am

Ableton_David View the latest post

No new posts 8.2.7 - Reduced Latency When Monitoring

jbone1313

5

1324

Wed Dec 07, 2011 11:10 pm

4strings View the latest post

No new posts 8.2.7b3 is completely unusable for me

Felyon

1

285

Wed Nov 30, 2011 6:27 pm

[mid] View the latest post

No new posts Missing Presets- Installed straight from the beta.

anthonyvigh

0

238

Sun Nov 27, 2011 9:18 am

anthonyvigh View the latest post

No new posts Automap automation is Jerky - Confirmed as Ableton Problem

Electromorphic

2

409

Sun Nov 20, 2011 11:22 am

tanzmaus View the latest post

No new posts Drum Rack Constantly Loading Minimal Kit Preset on drop.

anthonyvigh

4

427

Sat Nov 19, 2011 1:42 am

anthonyvigh View the latest post

No new posts Two bugs with national characters in File Browser

Valery_Kondakoff

0

144

Mon Nov 14, 2011 4:29 pm

Valery_Kondakoff View the latest post

This topic is locked, you cannot edit posts or make further replies. Current Beta Version: 8.2.7b3 (updated November 22, 2011)

Ableton_David

0

403

Tue Nov 01, 2011 1:37 pm

Ableton_David View the latest post

No new posts Trying to love Ableton but it's crushing me :P

MusicIsMath

8

806

Sat Oct 15, 2011 11:14 am

MusicIsMath View the latest post

No new posts 8.2.6 freezes whenever i 'cut time' or 'insert silence'

The Phat Conductor

3

411

Thu Oct 13, 2011 9:14 pm

ze2be View the latest post

This topic is locked, you cannot edit posts or make further replies. Current Beta Version: 8.2.7b1 (updated September 27, 2011)

Ableton_David

0

378

Tue Sep 27, 2011 12:21 pm

Ableton_David View the latest post

No new posts -

cids

0

263

Fri Sep 23, 2011 1:27 pm

cids View the latest post

No new posts Turning Off Track Arm Silences Looper

invol

0

136

Fri Sep 23, 2011 4:48 am

invol View the latest post

No new posts Jerky audio output with Live 8.2.5b1

djpad

8

1095

Tue Sep 20, 2011 2:56 am

robotsound View the latest post

No new posts Cant pull in Guitar Rig 4 vst with Live 8.2.5

Dandy Dust

1

280

Thu Sep 15, 2011 11:51 am

Dandy Dust View the latest post

No new posts what is the root folder?

emajd

1

183

Wed Sep 14, 2011 9:44 pm

emajd View the latest post

No new posts help !!!

emajd

2

251

Wed Sep 14, 2011 9:43 pm

emajd View the latest post

No new posts Fold_state is_foldable not working for Device Chains

lx71

2

219

Tue Sep 13, 2011 6:47 pm

lx71 View the latest post

No new posts 5 everbugs since 8.01 but now in 8.2.5 midiclock smothing

violetpow1

1

323

Wed Sep 07, 2011 8:08 am

hoffman2k View the latest post

No new posts Erroneous "cannot locate plugin" errors still occurring

[ Go to pageGo to page: 1, 2 ]

Vance

15

3345

Tue Aug 30, 2011 6:31 pm

candy warlos View the latest post

No new posts Presets problem with OS X

funsystem74

0

197

Mon Aug 29, 2011 6:44 pm

funsystem74 View the latest post

No new posts issue with loading new live set

emajd

0

144

Sun Aug 28, 2011 9:13 pm

emajd View the latest post

No new posts issue with loading new live set

emajd

1

310

Sun Aug 21, 2011 8:37 pm

cids View the latest post

No new posts Unable to midimap at all.

Fredddy

2

270

Fri Aug 19, 2011 8:35 am

Fredddy View the latest post

No new posts Previewing samples in 8.2.5b1 make sound harsh

O D N

1

243

Sun Aug 14, 2011 4:16 pm

O D N View the latest post

No new posts Certain Virusscanners making ableton crash more!

Pitchcontrol

3

454

Tue Aug 09, 2011 1:10 pm

Bainesy View the latest post

No new posts 8.2.X OS X Lion

enomusic

13

1385

Sun Aug 07, 2011 3:46 am

enomusic View the latest post

No new posts Live 8.2.4b3 non-functional with Lion GM

sqook

10

997

Fri Aug 05, 2011 4:47 pm

Angstrom View the latest post

No new posts Clip trigger Question???

MizTheWizKid

3

350

Fri Aug 05, 2011 7:16 am

S4racen View the latest post

No new posts Bug with Backing up / Cancelling action on UAD/VST devices

O D N

10

1518

Wed Aug 03, 2011 4:30 pm

O D N View the latest post

No new posts Any chance of the Lion fullscreen arrow thing?

Piplodocus

3

367

Tue Aug 02, 2011 6:44 pm

hoffman2k View the latest post

No new posts Start up crash Live 8.2.5b1 Lion Mac Pro, OK on MacBook Pro

smilinggoat

1

278

Sun Jul 31, 2011 7:53 pm

smilinggoat View the latest post

No new posts Ableton crashes when I click on "Record"

Rammon

1

220

Sun Jul 31, 2011 12:49 am

cids View the latest post

This topic is locked, you cannot edit posts or make further replies. Current Beta Version 8.2.5b1 (updated July 30, 2011)

Ableton_David

0

666

Sat Jul 30, 2011 6:57 pm

Ableton_David View the latest post

No new posts A3 on spectrum device showing as 440hz...

Mr F

0

131

Fri Jul 29, 2011 4:32 pm

Mr F View the latest post

No new posts assigning multiple midi notes to a button

auron

3

364

Tue Jul 19, 2011 10:05 am

Per Boysen View the latest post

No new posts Live Beta 8.2.4b3 Change Look/Feel Bug ?

Sesom163

1

213

Fri Jul 15, 2011 7:04 pm

cotdagoo View the latest post

No new posts Appeggiator Bug still in 8.2.4b3

violetpow1

0

154

Mon Jul 04, 2011 6:33 pm

violetpow1 View the latest post

This topic is locked, you cannot edit posts or make further replies. Current Beta Version: 8.2.4b3 (updated July 4, 2011)

Ableton_David

0

382

Mon Jul 04, 2011 5:19 pm

Ableton_David View the latest post

No new posts Live crashes when moving a video window out of the screen

A1992

0

152

Sun Jul 03, 2011 6:57 pm

A1992 View the latest post

No new posts live.thisdevice + pattrstorage crash problem

pid

9

963

Mon Jun 13, 2011 8:59 am

pid View the latest post

 
 
Display topics from previous:  Sort by  
Post new topic  [ 153 topics ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC

 
 

Who is online

Users browsing this forum: No registered users and 1 guest

 
 

New posts New posts    No new posts No new posts    Announce Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group