Plugin Delay Compensation on Sends in Live??? Does it work??

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
jacob_ma
Posts: 58
Joined: Sat Oct 21, 2006 1:39 pm

Plugin Delay Compensation on Sends in Live??? Does it work??

Post by jacob_ma » Sat Dec 05, 2009 11:40 pm

Hi guys, can anyone tell me if I am going crazy, I cannot seam to get Plug-In Delay compensation working on a Send. Does this sound right? If someone can post their experience that would be great.

Also, Have people found plug ins that used to work find in Live 7 no longer work in Live 8. I've had to trash my preferences and load a single VST at a time to get Live at up and running and not crashing?

Thoughts? Comments?

Jan Holm
Posts: 282
Joined: Tue Feb 14, 2006 10:32 am
Location: Aalborg, Denmark
Contact:

Re: Plugin Delay Compensation on Sends in Live??? Does it work??

Post by Jan Holm » Sat Dec 05, 2009 11:49 pm

jacob_ma wrote:Hi guys, can anyone tell me if I am going crazy, I cannot seam to get Plug-In Delay compensation working on a Send. Does this sound right? If someone can post their experience that would be great
Set monitor to "off" on the channels from which you're sending.

Eloheim
Posts: 112
Joined: Thu Dec 04, 2008 8:38 am

Re: Plugin Delay Compensation on Sends in Live??? Does it work??

Post by Eloheim » Sun Dec 06, 2009 6:20 am

Not sure about the above reply, but I thought I remember something about Delay Comp not working when you rout audio from one send to another or from a send back to a regular audio channel maybe. Can't remember for sure and maybe its been solved since then but is this what you're doing?

[nis]
Posts: 578
Joined: Tue Dec 19, 2006 2:31 pm
Location: Ableton Headquarters
Contact:

Re: Plugin Delay Compensation on Sends in Live??? Does it work??

Post by [nis] » Sun Dec 06, 2009 12:09 pm

Eloheim wrote: I remember something about Delay Comp not working when you rout audio from one send to another or from a send back to a regular audio channel maybe.
That is correct. PDC will not work at any point where you create a routing which allows for a feedback in the audio signal chain. Sending a return track's output back to an audio track is a good example. If you activate the send control on that track, it would feed the return track again and this leads to an endless loop in the latency compensation. Deactivate the track's send control to break the connection (right-click on it and choose "deactivate").
Nico Starke
Ableton Product Team

Cryptic UK
Posts: 1505
Joined: Fri Aug 05, 2005 11:51 pm

Re: Plugin Delay Compensation on Sends in Live??? Does it work??

Post by Cryptic UK » Sun Dec 06, 2009 6:18 pm

ok
Drums

glitchrock-buddha
Posts: 4357
Joined: Fri Oct 14, 2005 1:29 am
Location: The Ableton Live Forum

Re: Plugin Delay Compensation on Sends in Live??? Does it work??

Post by glitchrock-buddha » Sun Dec 06, 2009 6:55 pm

[nis] wrote:
Eloheim wrote: I remember something about Delay Comp not working when you rout audio from one send to another or from a send back to a regular audio channel maybe.
That is correct. PDC will not work at any point where you create a routing which allows for a feedback in the audio signal chain. Sending a return track's output back to an audio track is a good example. If you activate the send control on that track, it would feed the return track again and this leads to an endless loop in the latency compensation. Deactivate the track's send control to break the connection (right-click on it and choose "deactivate").
So same goes then if you send from one return track to itself? Like a delay feeding back to itself? Delay compensation will stop working for that, but all other tracks stay compensated right?
Professional Shark Jumper.

Post Reply