Ableton 8.2 and Waves V8

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Sureno
Posts: 168
Joined: Tue Sep 30, 2008 9:56 pm
Location: west london somewhere
Contact:

Ableton 8.2 and Waves V8

Post by Sureno » Tue Feb 15, 2011 9:24 pm

thinking of updating to V8 of my waves bundle, i have issues with V7 and was wondering if these are fixed in V8?
my problems where highlighted in this video i made
http://www.youtube.com/watch?v=Ao-IL6V_Sdk

McQ714
Posts: 1851
Joined: Fri Mar 28, 2008 10:12 pm
Location: Orange County, CA

Re: Ableton 8.2 and Waves V8

Post by McQ714 » Tue Feb 15, 2011 9:34 pm

interesting problems you have there.

no such issues here with v7 or v8.

have you tried reinstalling Live and your Waves bundle?

Sureno
Posts: 168
Joined: Tue Sep 30, 2008 9:56 pm
Location: west london somewhere
Contact:

Re: Ableton 8.2 and Waves V8

Post by Sureno » Tue Feb 15, 2011 9:41 pm

yeah done all that, just left using vst mainly now, trouble was in au

Migra
Posts: 248
Joined: Fri Nov 06, 2009 6:42 pm
Location: Mexico
Contact:

Re: Ableton 8.2 and Waves V8

Post by Migra » Wed Feb 16, 2011 1:17 am

Hey! I have the exact same issue, I need to bypass and reenable to get it to work! :roll:
| MacBook Pro 13" OS X 10.7.1 C2D@2.26 4GB.RAM 500GB.HDD@5400RPM | | Reason 6.5 | Logic Studio 9.1.7 | Cubase Artist 6.5.2 | Traktor Pro 2 | Nexus2 |

dubspace
Posts: 18
Joined: Tue Feb 17, 2009 10:25 pm
Location: Berlin
Contact:

Re: Ableton 8.2 and Waves V8

Post by dubspace » Wed Feb 16, 2011 2:10 am

Waves Plugins are not support AU in Ableton Live!

You can see here:

http://www.wavesupport.net/Objects/Imag ... 8_mac.html
iMac 3.06GHz/4Gb Ram Suite9 OSX 10.8.3
www.dubspace.de

Post Reply