Crashes exporting audio on Live 8.1.3

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Kelpe
Posts: 5
Joined: Thu May 06, 2010 11:19 am

Crashes exporting audio on Live 8.1.3

Post by Kelpe » Mon May 10, 2010 11:22 am

Here's my problem:

I have a set and every time I try to export it givies a "A Serious program error has occurred" message. It is a long 14 minute timeline with a video file as well, although I have tried deleting the video file. If I try to export the entire timeline I get the error message and crash straight away and if I try to export a section of the timeline it starts to work the export but will crash at some point. Reason is also running along with the audio in Live.

Hard to find a solution as each time Ableton Live crashes I have to restart my PC, which takes a bit of time.

Have emailed support too, but any suggestions welcome.

myspace.com/kelpemusic
kelpe.co.uk

Kelpe
Posts: 5
Joined: Thu May 06, 2010 11:19 am

Re: Crashes exporting audio on Live 8.1.3

Post by Kelpe » Mon May 10, 2010 9:39 pm

OK, I managed to fix this myself by collect and save, and expirimenting with cache sizes, no thanks to you guys!

However, the on the same set now I get that error message when I close the down the set....

The crazy annoying thing is that every time ableton crashes I have to restart my computer before i can reload Live and this takes time. I'm on PC and when I open task manager to end the process it is just stuck on that list until i shut down the computer.

Anyone else get this? I'm on Windows Vista 32bit.

cheers
Kel

Simetriada
Posts: 15
Joined: Wed Oct 28, 2009 11:05 am

Re: Crashes exporting audio on Live 8.1.3

Post by Simetriada » Tue May 18, 2010 1:34 am

Hi!

Exactly the same problem on Mac. It's driving me mad!

Please help!

Dan Senseï
Posts: 16
Joined: Tue Jun 15, 2010 1:11 am

"Pass 1: 99%".... then crash!

Post by Dan Senseï » Wed May 18, 2011 1:50 am

Oh my God, the same thing is happening with me.

I've been using the .mov format, quicktime. I only have an mp3 sample and a .mov video as a sample that's originally 21 minutes long in HD. I cut it up into a 3:30 minute video, and then when I export it it crashes everytime once it reach 99% on "Pass 1". This happened to me twice with two different videos. I guess I reached the program's limits. Time to move on to another program like Final Cut Express... but I love LIVE so much.

It's like staying with lousy lover just cuz I'm used to her.

If anyone has any ideas, let me know. I tried doing a shorter video, and it worked no problem. Also, I did 6 videos like this before-- so I don't see why it would stop working for me now. But I'm a noob so who knows.

I'm using a MacBook and an external hard drive for storage.

wrongun
Posts: 29
Joined: Mon Jul 30, 2007 10:56 am
Location: uk

Re: Crashes exporting audio on Live 8.1.3

Post by wrongun » Wed May 18, 2011 2:04 pm

Yeah, I think it may be a memory issue. How much RAM is your project using?

Dan Senseï
Posts: 16
Joined: Tue Jun 15, 2010 1:11 am

Re: Crashes exporting audio on Live 8.1.3

Post by Dan Senseï » Wed May 18, 2011 8:12 pm

Oh boy, here's a dumb question: how can I tell how much RAM I'm using in a project?

Tone Deft
Posts: 23798
Joined: Mon Oct 02, 2006 5:19 pm
Location: SF, CA

Re: Crashes exporting audio on Live 8.1.3

Post by Tone Deft » Wed May 18, 2011 8:19 pm

the first thing support will tell you is to install the latest version, 8.2.2.
Kelpe wrote:OK, I managed to fix this myself, no thanks to you guys!
'we' don't actually care, we're not here to help you, we're here to waste time while we're at work. what have YOU done for us?

:P

contact support.
"Obsession is a great substitute for talent." - Steve Martin on learning the banjo

Dell Inspiron 15 7000, Live 10.1, Win10 Home, Edirol UA101, APC40, Remote SL, SPD-SX, mic, POD500HDX, JX305, Nova
soundcloud.com/tone-deft

swett
Posts: 221
Joined: Sat Jan 05, 2008 6:36 pm
Location: Costa Rica/ Oregon

Re: Crashes exporting audio on Live 8.1.3

Post by swett » Sat May 21, 2011 5:27 pm

Tone Deft wrote:the first thing support will tell you is to install the latest version, 8.2.2.
Kelpe wrote:OK, I managed to fix this myself, no thanks to you guys!
'we' don't actually care, we're not here to help you, we're here to waste time while we're at work. what have YOU done for us?

:P

contact support.
What has he done for us? Have you heard his music? He has done amazing things for 'us'. Respect Kelpe!
B.

rrsvt
Posts: 1
Joined: Mon Dec 17, 2007 4:52 am
Contact:

Re: Crashes exporting audio on Live 8.1.3

Post by rrsvt » Sat Jul 09, 2011 5:43 pm

Installed Live v8.2.2
clip.mov (qt) still crashes program and message doesn't work and manual closing is it.
audio clips drag and export good as ever.

Hope there's solution, soon.

tronstones
Posts: 12
Joined: Sat Dec 22, 2007 11:02 pm
Location: Savannah, GA
Contact:

Re: Crashes exporting audio on Live 8.1.3

Post by tronstones » Sun Feb 26, 2012 4:51 pm

I have 8 Gigs of RAM running Windows 7, and Ableton 8.2.8 and have the same thing happening with different sessions. Its TERRIBLY ANNOYING. Ctrl+Alt+Del and End Task does work, you just have to wait about 5 minutes and it will finally close and allow you to reopen live. Somewhat better than having to restart, but still a waste of 5 minutes every time you export.

Post Reply