Weakened beginning transient

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
mid_knight
Posts: 38
Joined: Mon May 11, 2009 8:45 pm

Weakened beginning transient

Post by mid_knight » Mon Mar 12, 2012 1:38 am

Hey guys. I've been noticing lately that when i record a kick drum loop into a new audio track, the first beat of the bar is weaker than the hits that follow. When i look closely at the waveform, i can see that the transient is somewhat "squished". What i do after this is, chop out the first beat, slide everything over, duplicate the last beat, then consolidate the loop. But then the same thing happens. I get a drum loop with a week first hit... all i have on this track is an EQ8 and nothing is being automated. does anyone else have this problem? Hoe can i go about fixing it? Im using live 8.2.7. and lately i've been recording my drums from the native instrument maschine plugin, but i don't think this is the root of the problem... your help is greatly appreciated.

antarktika
Posts: 1006
Joined: Mon Jan 04, 2010 12:54 am

Re: Weakened beginning transient

Post by antarktika » Mon Mar 12, 2012 2:14 am

Sounds like you probably have the default clip fades setting on. In the record/warp/launch preference, set "create fades on clip edges" to off. It's fading in on the beginning of your recorded clip, weakening the impact of the first hit because the initial transient is on the fade-in.

Tarekith
Posts: 17312
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Weakened beginning transient

Post by Tarekith » Mon Mar 12, 2012 2:36 am

Yep, clip fades.

mid_knight
Posts: 38
Joined: Mon May 11, 2009 8:45 pm

Re: Weakened beginning transient

Post by mid_knight » Mon Mar 12, 2012 8:00 pm

That seems to have done the trick. Thanks guys!

Locked