All times are UTC

 
 



Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: Live 9.0.2 has lost my entire library
PostPosted: Sat Mar 30, 2013 7:46 pm 

Joined: Fri Dec 28, 2007 9:42 am
Posts: 2689
Location: beneath mouse mountain
OK, so just now I lost my ENTIRE library.

The core library, all my presets, the Live 8 user library, everything.

When I did some investigation, I realized that there has been a version update. I forgot to select the don't automatically update versions option.

What am I to do?

_________________
workshop
soundcloud
mixes


live 9.1.2, OS mavericks, push, stray's script, MPD32/LD8, stc, access virus kc, but no elektron octatrack


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sat Mar 30, 2013 7:53 pm 

Joined: Sun Sep 06, 2009 7:41 am
Posts: 260
I had this too, restarting the computer fixed it.

_________________
blog | m4l

Windows 7 64bit - Live 9.1 - M4L 6.1.6


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sat Mar 30, 2013 8:02 pm 

Joined: Fri Dec 28, 2007 9:42 am
Posts: 2689
Location: beneath mouse mountain
OK.

I was going to buy a Lufthansa ticket to Berlin and camp out on Abes's doorstep, but I will try restarting the PC first.

_________________
workshop
soundcloud
mixes


live 9.1.2, OS mavericks, push, stray's script, MPD32/LD8, stc, access virus kc, but no elektron octatrack


Last edited by The Finn on Sat Mar 30, 2013 8:17 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sat Mar 30, 2013 8:11 pm 

Joined: Thu May 08, 2008 9:04 pm
Posts: 218
live 9 has lost ME

:evil:

_________________
soundcloud
website


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sat Mar 30, 2013 8:32 pm 

Joined: Fri Dec 28, 2007 9:42 am
Posts: 2689
Location: beneath mouse mountain
OK sorted

I must say I *love* live 9 so I am glad it is working agan!

_________________
workshop
soundcloud
mixes


live 9.1.2, OS mavericks, push, stray's script, MPD32/LD8, stc, access virus kc, but no elektron octatrack


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sun Mar 31, 2013 12:06 am 

Joined: Sat Dec 17, 2011 2:51 am
Posts: 60
The Finn wrote:
OK, so just now I lost my ENTIRE library.

The core library, all my presets, the Live 8 user library, everything.


I had a moment of panic today when this happened to me with 9.0.2. Then I realized that I had inadvertently typed something into the browser search field.

It was one of those cases where I thought I had switched to a different program and just started typing, realized I wasn't in the program I thought I was in and switched. When I switched back to Live, the browser content pane was empty; it looked like everything was gone. After a few minutes of poking around, I noticed some text in the search field. When I cleared the field, everything came back.

Not saying that's what happened to you, but because the search happens automatically as you type, it's easy to overlook.

--
Moose


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sun Mar 31, 2013 7:42 am 

Joined: Fri Dec 28, 2007 9:42 am
Posts: 2689
Location: beneath mouse mountain
That was the first thing I checked. When I confirmed the search field was empty was when panic started to set in :roll:

_________________
workshop
soundcloud
mixes


live 9.1.2, OS mavericks, push, stray's script, MPD32/LD8, stc, access virus kc, but no elektron octatrack


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sun Mar 31, 2013 8:32 am 

Joined: Fri May 02, 2003 6:38 am
Posts: 1267
Location: France
You have to wait for it to scan it again it seems...

_________________
Aboard from V. 1
MBP 2,3 ghz I7 4Go RAM OS 10.8.5 X-station/iPad2+Mira+Lemur/PadKontrol/BCR+BCF2000/ Livid Code
RME FF UC Live 9.0.6 / 9.1.1 + MFL + Max 6.16 Yeepee !
Madlab sound unit :/: sounds FX, objects, guitar and electronics :/: end_of_transmission


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sun Mar 31, 2013 4:13 pm 

Joined: Sun Dec 06, 2009 10:26 pm
Posts: 3461
Location: Wageningen, Netherlands
Glad to hear it worked out in the end.

Yeah, the first thing to do in situations like this is: Don't panic!

Especially because the browser is still a bit flakey at times and seems to lag behind every now and then. So in situations like these the first thing to do is check the physical location of your setup. I'd really recommend writing those locations down or memorizing them (for example; my stuff sits in both d:\ableton as well as c:\users\<me>\documents\ableton). So if you see something odd in Live; check the physical location first!

But in all honesty; I've seen a lot off stuff happening in Live, and a lot of that inflicted by myself (think bizarre M4l experiments). Even so I've never seen Live actually disrupting physical data. Maybe this is tempting fate here; but so far the only thing where data corruption sometimes occurred was with Livesets.

And even those can most often be resurrected.

_________________
With kind regards,

Peter

Using the Big Trio: Live 9 Suite, Max (for Live) and Reason 6.5.
Blog: SynthFan.info.


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sun Mar 31, 2013 7:25 pm 

Joined: Mon Nov 29, 2010 5:37 pm
Posts: 319
I had a panic also about this,, I was searching for plugins and wtf, NO PLUGINS???????????


well turns out there was a word in the browser which prevented ANYTHING from coming up but that particular word/item/ scared the hell outa me.


Top
 Profile  
 
 Post subject: Re: Live 9.0.2 has lost my entire library
PostPosted: Sun Mar 31, 2013 9:35 pm 

Joined: Sat Dec 17, 2011 2:51 am
Posts: 60
tintala wrote:
well turns out there was a word in the browser which prevented ANYTHING from coming up but that particular word/item/ scared the hell outa me.

Maybe they should put something like "No search results" in the content pane to remind you why it's empty. Then again, once you've had a moment or two of panic, forgotten text in the search field will be the first thing you'll look for from then on.

--
Moose


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group