9.0.5 crashing ALL THE TIME.

Please join the new beta forum at https://ableton.centercode.com/login.html
Locked
Zulucompany
Posts: 3
Joined: Mon Aug 31, 2009 4:03 pm

9.0.5 crashing ALL THE TIME.

Post by Zulucompany » Sat Jul 27, 2013 7:26 pm

Things seemed to be going smoothly when I first installed Live 9 but now i'm on 9.0.5 and I get about 20 crashes a day. Now my projects are all medium sized, my 3rd party plug ins are legit but Live is crashing repeatedly in a variety of situations. The worst one of all is crashing when trying to save. Whether it's my first save of a project, a later save, a Collect all and Save or a Save As, i'd say about 60-70% it crashes. I get the red box crash box, not the big one but the one that says:

A serious program error has occurred. Live will shut down after this message box is closed.

Please restart Live and follow the instructions in the 'Report a Crash' lesson that will appear in Live's Help View.

Now i'm noticing the crashes are happening for many other reasons. Adding or deleting a plug in will make it crash, trying to save a channel by dragging to the sidebar (whether with a stock instrument or 3rd party plug in) will make it crash, sometimes just for no reason it crashes. I had issues with v8 crashing but NEVER this much. At this rate, Live is unusable to me and I just purchased Logic.

Some info on my setup, 2011 Mac Pro 2x2.4 Quad-Core Intel with 24GBRAM. I'm running Live and other apps on a Samsung 840pro SSD drive with my user Library on a standard HDD. I've tried moving Live and all it's files back to the HDD to see if that was causing problems, still crash-city. I'm on 10.6.8 and main plug ins are Sylenth, Native Instruments (Massive, Kontakt heavy), Spectasonics, Wavesv9, UAD, and some various stuff that has always been stable.

:cry: Anybody else experiencing this level of crashes???

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: 9.0.5 crashing ALL THE TIME.

Post by [mal] » Mon Jul 29, 2013 9:30 am

Hi,

I am sorry to hear you have so many issues with your live version. Obviously there is something terribly wrong, and we would need data to be able to help you out.
Please send the relevant crashreports, or a status reports to support@ableton.com

While waiting for support to get back to you you can try
- Disabling VST and AU folders in preferences, if that prevents the crashes then you know it is a plugin problem atleast
- Delete the Live installation, and also delete preferences.cfg and reinstall the 9.0.5 from scratch.
- Make sure you have MAX version 6.1.3 installed and the latest MAX for live essentials from the pack download.
- Delete any entries in the options.txt

Best,
Mads

Acid303
Posts: 213
Joined: Thu Apr 16, 2009 12:07 am

Re: 9.0.5 crashing ALL THE TIME.

Post by Acid303 » Mon Jul 29, 2013 9:43 pm

I'm having issues with this and still tons of beachballs. Ableton should inform us - max4live 6.1 not 6.3 shows up on the live site.
Where can I find this options.txt and the preferences.cfg on osx?

I really can't be bothered filling out reports all the time. If I did i'd never get anything done. I don't want to be a live beta tester. I want to be a Live customer! If they made the process automatic that sound be much better if they want more feedback.
Thanks

kovac
Posts: 8
Joined: Sat Jan 16, 2010 4:29 am

Re: 9.0.5 crashing ALL THE TIME.

Post by kovac » Tue Jul 30, 2013 2:18 am

I am experiencing a lot of crashes with 9.0.5, too (and pops and clicks while interacting with GUI showed up, the thing I only read about so far). Crashes occur especially while freezing/unfreezing tracks and searching library.
My projects are pretty light. Total 4 tracks and about the same number of effects in total.

Zulucompany, I see that you're using spectrasonics, too.
When I think of it, there was always Spectrasonics Trilian in my projects. So, it might be Live crashing, but it also might be Live + Spectrasonics. Just a wild guess...

iMac, 10.8.4

[mal]
Posts: 515
Joined: Wed Jun 20, 2012 10:51 am

Re: 9.0.5 crashing ALL THE TIME.

Post by [mal] » Wed Jul 31, 2013 1:14 pm

Hi Kovac & all

Please make sure that your crashreports and other data we need to reproduce the problem arrives at beta@ableton.com.
Then we have a chance of finding to cause of the crash for you.

Best,
Mads

dckyoto
Posts: 6
Joined: Thu Mar 21, 2013 3:27 pm

Re: 9.0.5 crashing ALL THE TIME.

Post by dckyoto » Mon Aug 05, 2013 8:43 am

kovac wrote:I am experiencing a lot of crashes with 9.0.5, too (and pops and clicks while interacting with GUI showed up, the thing I only read about so far). Crashes occur especially while freezing/unfreezing tracks and searching library.
My projects are pretty light. Total 4 tracks and about the same number of effects in total.

Zulucompany, I see that you're using spectrasonics, too.
When I think of it, there was always Spectrasonics Trilian in my projects. So, it might be Live crashing, but it also might be Live + Spectrasonics. Just a wild guess...

iMac, 10.8.4
I too am getting the crash on search, it happens almost 100% the first time I try to use it, I have a Japanese retina macbook. After reloading Live it normally lets me search without a hitch. I don't get this on the PC version of Live at all.

re:dream
Posts: 4554
Joined: Fri Dec 28, 2007 9:42 am
Location: Hoerikwaggo's sunset side...
Contact:

Re: 9.0.5 crashing ALL THE TIME.

Post by re:dream » Mon Aug 05, 2013 9:13 am

Acid303 wrote:
I really can't be bothered filling out reports all the time. If I did i'd never get anything done. I don't want to be a live beta tester. I want to be a Live customer! If they made the process automatic that sound be much better if they want more feedback.
Thanks
Dude, what's so hard about sending the automatically generated crash report to Live?

I have had a number of occasions where I have had glitches with Live. Sending a crash report, or exporting the set as a pack and sending it to support, is really easy. And I find they are totally responsive, and have helped me deal with the issue pronto.

It looks as if you are (1) experiencing a lot of frustration and (2) refusing to ask for help. How does that make sense?

jezjonson
Posts: 48
Joined: Sun Dec 27, 2009 10:44 am

Re: 9.0.5 crashing ALL THE TIME.

Post by jezjonson » Fri Sep 13, 2013 1:42 pm

i do get beach balls a lot with 9.0.5

but why are my instruments missing and also my audio effects etc etc in the browser??

Samples do not show in PLACEs

and it seems stuffed up.

PACKS seem to be ok, but not puremagnetik ones - they seem to have disappeared too.....

Locked