Live 9.5 crashes/issues

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
maky355
Posts: 206
Joined: Thu Apr 07, 2011 6:10 am

Live 9.5 crashes/issues

Post by maky355 » Tue Nov 03, 2015 3:20 pm

After i updated to v 9.5 i am getting constant crashes.

Projects which loaded absolutely fine on 9.2 and i do mean absolutely fine, even m4l devices - all of a sudden can't and won't load anymore. I have latest Live and Max installed. No other changes are made to my system.

Everything else is same, just different live version.

Restarting, clean loading, i mean restarting computer and loading Ableton, then for example some project - nothing. I even tried various crazy things which we had to do in order to load some m4l devices in version 9.1 such as loading m4l devices on empty projects, then loading problematic projects but nothing is helping.


Simply i can't load projects which worked fine until yesterday when i updated.

Any advice?

Do we really have to have same nightmare we had since Live was updated to v9 and it only begin to be stable and reliable after 9.1.. ?

Win 10 here...

maky355
Posts: 206
Joined: Thu Apr 07, 2011 6:10 am

Re: Live 9.5 crashes/issues

Post by maky355 » Tue Nov 03, 2015 4:40 pm

To anyone reading this and having similar problems i just wanted to report that i solved most of my problems by forcing Ableton to run in Compatibility mode as Win8. Something which for sure was not needed for version 9.2 :?

Cheers..

musikmachine
Posts: 619
Joined: Wed Aug 05, 2009 12:56 am

Re: Live 9.5 crashes/issues

Post by musikmachine » Tue Nov 03, 2015 4:51 pm

I had crashes on a project with 9.5 which loads fine in 9.2.3 so i'll try compat mode, cheers. Maybe if anyone else is or there;s a fix they can post here. Surprised it's not stable, would have done some beta testing i'd have known 9.5 was on the horizon with such big changes.

ShelLuser
Posts: 3892
Joined: Sun Dec 06, 2009 10:26 pm
Location: Wageningen, Netherlands

Re: Live 9.5 crashes/issues

Post by ShelLuser » Tue Nov 03, 2015 5:08 pm

First of all (just ruling out the obvious): no mixup between 32bit and 64bit? I noticed that some people mistakenly grabbed the 32bit version of Max while in fact they needed the 64bit version. So make sure this is set up right.

Next stop: check out the Preferences folder in your AppData folder. It has a file called "Log.txt" which could shed some light on all this. Here: C:\Users\<your name>\AppData\Roaming\Ableton\Live 9.5\Preferences.

Hope this can help a bit.
With kind regards,

Peter

Using the 'Power' Trio: Live 10 Suite (+ Push & Max 8 ), Reason 10 and Maschine Mk3 (+ the ultimate Komplete 12).
Blog: SynthFan (under heavy construction!)

mmorgan
Posts: 180
Joined: Sat Oct 20, 2012 6:49 pm
Location: Bellingham, WA

Re: Live 9.5 crashes/issues

Post by mmorgan » Tue Nov 03, 2015 5:16 pm

Another DAW that recently released an update had a lot of problems for users who needed to have an iLok. The temporary solution was to run in compatibility mode. This required updates from several plug-in developers (Soundtoys is one that comes to mind) in addition to the iLok developer (Pace?). I wasn't affected so I can't say for sure but I believe most of the vendors currently have a fix in place...I would check with your vendors to see if they have an update available.

Not sure if this is applicable to you or not but I saw you were using Win 10 so thought I would post the info above.
Michael Morgan | pearl hour project
.........................................................
Intel i7-2600 @3.4GHz; 16G Ram; Win 10-64; Live 9.5
RME-Fireface UFX; Machine II; APC40; MPK25;
Guitars and Amps

mekanism1200
Posts: 117
Joined: Sun Apr 29, 2012 5:25 pm

Re: Live 9.5 crashes/issues

Post by mekanism1200 » Tue Nov 03, 2015 6:00 pm

I'm on Win 10 here but I haven't had the issues you have had. After I installed it and opened up a project the audio was playing back terribly but a restart fixed it. One thing I hadn't noticed was that I was still using Max 6 as I didn't have the right folder selected for Max 7. You might want to check that. Max 7 seems to be more stable, at least in my limited few hours of playing with it.

I hope you get this figured out, I had similar issues 6 months ago but 9.2 fixed most of them so I know how frustrating this can be.

TAPPY42
Posts: 53
Joined: Fri Nov 17, 2006 3:44 pm

Re: Live 9.5 crashes/issues

Post by TAPPY42 » Tue Nov 03, 2015 7:13 pm

I too am getting crashes. Not opened any plugins yet, just audio stems. rebooted to find the library contents vanished, and the project im working on isnt backwards compatible.. Hmm. not good start.

rcarter88
Posts: 9
Joined: Mon Oct 27, 2014 11:39 pm

Re: Live 9.5 crashes/issues

Post by rcarter88 » Wed Nov 04, 2015 6:46 am

Live 9.5 will not open for me either and continues to crash whenever Im trying to open my projects. Whats going Ableton!? :(

maky355
Posts: 206
Joined: Thu Apr 07, 2011 6:10 am

Re: Live 9.5 crashes/issues

Post by maky355 » Wed Nov 04, 2015 10:22 am

Sheluser - no i did not mixed up 64 vs 32 bit version all fine.


To other having issues - try compatibility mode if you're on Windows. That solved my issues.

serge_a_storms
Posts: 287
Joined: Sun May 13, 2007 10:10 am
Location: Bristol
Contact:

Re: Live 9.5 crashes/issues

Post by serge_a_storms » Wed Nov 04, 2015 11:29 am

I'm having problems with crashes. I try to open a live set that worked in 9.2 and now when I try to open it I receive "A serious error has occurred" etc and live closes

edit - I've still got live 9.2 installed and now the live set won't open in that either.

I'm using Win 7 32 bit
4gb Ram

I've sent a crash log.

Other sets open fine 9.5. I've got two eps I'm working on and the set that wont open is the a track from the first ep. Very worrying.
Last edited by serge_a_storms on Wed Nov 04, 2015 5:52 pm, edited 1 time in total.
MacBook Pro i7 16gb RAM, OSX 10.11.2, Live 9.7

Bandcamp
Soundcloud
Instagram

UnderwaterSunlight
Posts: 103
Joined: Mon Jun 18, 2007 7:59 am
Location: House atop a Tree

Re: Live 9.5 crashes/issues

Post by UnderwaterSunlight » Wed Nov 04, 2015 3:56 pm

Me too, Ableton Live 9.5 x64 crashes upon loading a test project which runs fine in 9.2.
I have a stable and well maintained Windows 7 machine. i7-2600, 8 GB RAM and SSDs.

The test set was like this:
16 identical tracks; each has a small audio clip in arrangement loop, 4 Waves TrueVerbs in serial order (as inserts). The set also has 5 Native Instruments FX Return tracks (Some Reaktor FX and GuitarRig). On the master only a Waves limiter.
Each track is carefully on low enough volume.

Once I halve the set's number of tracks, the set can be played in 9.5. With the full set, the crashes precisely and predictably occur when the playhead of Live reaches the beginning of the audio clips.

I have to say that my Test Set is very artificial. It is the only set so far which I examined closely and saw crashing.
Other sets that are more of a "real-life scenario" happily don't suffer crashing.

Yet, I will keep turning in any crash reports.

I also am not too surprised about some failings in the v9.5.
Many new features could have broken something important along the way.

I may sometime update to Waves Central (new Waves management software coming with v9.6 for all Waves plugins).
Mac Pro 6,1 (Late 2013), 64 GB RAM, 256 GB PCIE SSD, 1TB data/projects SSD, MacOS 10.14 Mojave, Ableton 10 Standard, Komplete 7, Waves Silver, Steinberg UR22 mkII

musikmachine
Posts: 619
Joined: Wed Aug 05, 2009 12:56 am

Re: Live 9.5 crashes/issues

Post by musikmachine » Wed Nov 04, 2015 7:16 pm

maky355 wrote:Sheluser - no i did not mixed up 64 vs 32 bit version all fine.


To other having issues - try compatibility mode if you're on Windows. That solved my issues.
For spme reason Live wouldn't open at all so back to 9.2.3, besides after reading of another poster being unable load a project in a previous version i aint risking it. 8O

rcarter88
Posts: 9
Joined: Mon Oct 27, 2014 11:39 pm

Re: Live 9.5 crashes/issues

Post by rcarter88 » Thu Nov 05, 2015 5:49 am

I've been trouble shooting all day to solve why Ableton 9.5 keeps crashing on me. I've made sure all my plugins were up to date and even downloaded Ableton 8.4 Lite and Ableton 9.0 to act as my last resorts for my work. Turns out that 9.5 only crashes whenever I try to open up any of my custom Drum Racks. Which Im in the middle of trying to figure out why? Checked my Ableton 9 Library and all my ableton device group files (.adg) for my presets are in place, and I don't see any missing samples either. Anyone have a clue to how to solve my issue? :?

TAPPY42
Posts: 53
Joined: Fri Nov 17, 2006 3:44 pm

Re: Live 9.5 crashes/issues

Post by TAPPY42 » Thu Nov 05, 2015 6:44 am

rcarter88 wrote:I've been trouble shooting all day to solve why Ableton 9.5 keeps crashing on me. I've made sure all my plugins were up to date and even downloaded Ableton 8.4 Lite and Ableton 9.0 to act as my last resorts for my work. Turns out that 9.5 only crashes whenever I try to open up any of my custom Drum Racks. Which Im in the middle of trying to figure out why? Checked my Ableton 9 Library and all my ableton device group files (.adg) for my presets are in place, and I don't see any missing samples either. Anyone have a clue to how to solve my issue? :?
Yes! Exactly the same here. All is fine until i tried dragging in a custom drum rack and it will crash. It also won't open older projects with the same drum racks....
Last edited by TAPPY42 on Thu Nov 05, 2015 7:17 am, edited 1 time in total.

Tarekith
Posts: 17372
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Live 9.5 crashes/issues

Post by Tarekith » Thu Nov 05, 2015 7:13 am

Please send a copy of your racks to support@ableton.com and let them know, hopefully it can get sorted asap for you.

Post Reply