Can't hear Audio sound from Windows&Youtube while using Live

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
xrissy
Posts: 1
Joined: Wed Dec 04, 2019 7:56 pm

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by xrissy » Wed Dec 04, 2019 7:58 pm

Thanks to Richie Witch (3rd Post) - this was my issue - sampling rates must be the same in Windows & Ableton.

vertex_one
Posts: 1
Joined: Sun Mar 22, 2020 2:18 am

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by vertex_one » Sun Mar 22, 2020 2:19 am

I fixed this by changing my audio driver from ASIO to DirectX

jlgrimes
Posts: 1513
Joined: Mon Jan 22, 2007 1:55 am
Location: Atlanta, Ga

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by jlgrimes » Sun Mar 22, 2020 3:31 pm

kongN8R wrote:
Fri Aug 16, 2019 4:30 pm
jestermgee wrote:
Wed May 15, 2019 3:37 am
Wulle wrote:
Tue May 14, 2019 4:45 pm
I have the same problem. I cannot switch between Live 9 and youtube (where I watch tutorials). ...
I tried to make changes according to suggestions in this thread but cannot make it work.
The fix would be to get a decent audio interface that supports multi-driver management
Getting "a decent audio interface." Does that mean buying an audio card?
Yes which the price has come down alot in years.

A basic audio interface like the focusrite Scarlett can be had for approx $100 and allows multi client audio.

Behringer even makes a $30 audio interface. Dont know if it supports multiclient ASIO though. If it has a dedicated driver, it probably does but if it requires ASIO4ALL, then it probably doesn't.

One Ajax
Posts: 1
Joined: Wed Feb 12, 2014 3:21 am

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by One Ajax » Sun May 10, 2020 5:36 am

Richie Witch wrote:
Mon Nov 21, 2016 2:16 pm
I had this same problem, but found a way to fix it.

In my system, the problem was that Live was set to use 48k Hz sampling, but Windows was set to 44.1k Hz sampling. Click the speaker icon down in the lower right corner of your tray, open up Playback Devices and click the Properties button. On the Advanced tab, you can check what the sample rate of that device is. Make sure it matches the sample rate that Live is using. You'll have to do this for every channel on your soundcard since each channel shows up as a separate device.

After I made this change, I could run Live, stream YouTube, SoundCloud, watch tutorial videos, etc, all at the same time with no audio issues.
Just a quick heads up to say how spot on this point was for me. Been struggling with this issue for a while now and only just stubbled onto this thread! Thanks a million

AnthonyDean
Posts: 1
Joined: Sun May 17, 2020 2:32 pm

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by AnthonyDean » Sun May 17, 2020 3:06 pm

Richie Witch wrote:
Mon Nov 21, 2016 2:16 pm
I had this same problem, but found a way to fix it.

In my system, the problem was that Live was set to use 48k Hz sampling, but Windows was set to 44.1k Hz sampling. Click the speaker icon down in the lower right corner of your tray, open up Playback Devices and click the Properties button. On the Advanced tab, you can check what the sample rate of that device is. Make sure it matches the sample rate that Live is using. You'll have to do this for every channel on your soundcard since each channel shows up as a separate device.

After I made this change, I could run Live, stream YouTube, SoundCloud, watch tutorial videos, etc, all at the same time with no audio issues.
I had this problem, I really really needed to reply to this message because this was exactly my problem, you my friend are in my heart forever, much love and respect.

Richie Witch
Posts: 1018
Joined: Mon Feb 10, 2014 10:10 pm
Location: Washington, DC
Contact:

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by Richie Witch » Thu May 21, 2020 6:37 pm

Back at you, One Ajax and AnthonyDean. Glad it helped. 8)
"Watching the Sky" ~ A 4-track EP of piano, strings, and Native American flute

Swankyswigs
Posts: 2
Joined: Thu Jun 25, 2020 3:05 am

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by Swankyswigs » Thu Jun 25, 2020 3:05 am

Richie Witch wrote:
Mon Nov 21, 2016 2:16 pm
I had this same problem, but found a way to fix it.

In my system, the problem was that Live was set to use 48k Hz sampling, but Windows was set to 44.1k Hz sampling. Click the speaker icon down in the lower right corner of your tray, open up Playback Devices and click the Properties button. On the Advanced tab, you can check what the sample rate of that device is. Make sure it matches the sample rate that Live is using. You'll have to do this for every channel on your soundcard since each channel shows up as a separate device.

After I made this change, I could run Live, stream YouTube, SoundCloud, watch tutorial videos, etc, all at the same time with no audio issues.
This worked!! THANK YOU!

Richie Witch
Posts: 1018
Joined: Mon Feb 10, 2014 10:10 pm
Location: Washington, DC
Contact:

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by Richie Witch » Thu Jun 25, 2020 11:11 am

Swankyswigs wrote:
Thu Jun 25, 2020 3:05 am
This worked!! THANK YOU!
Glad that worked out for you. 8)
"Watching the Sky" ~ A 4-track EP of piano, strings, and Native American flute

theUndead8u
Posts: 1
Joined: Thu Sep 17, 2020 4:13 pm

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by theUndead8u » Thu Sep 17, 2020 4:15 pm

Richie Witch wrote:
Mon Nov 21, 2016 2:16 pm
I had this same problem, but found a way to fix it.

In my system, the problem was that Live was set to use 48k Hz sampling, but Windows was set to 44.1k Hz sampling. Click the speaker icon down in the lower right corner of your tray, open up Playback Devices and click the Properties button. On the Advanced tab, you can check what the sample rate of that device is. Make sure it matches the sample rate that Live is using. You'll have to do this for every channel on your soundcard since each channel shows up as a separate device.

After I made this change, I could run Live, stream YouTube, SoundCloud, watch tutorial videos, etc, all at the same time with no audio issues.
Hey I know this is a dead thread but I have this issue. Both my hz are 48k but i still cannot do anything. I do not have an interface yet which is what others are saying will help. Do you think if i get an interface it will make a difference?

Richie Witch
Posts: 1018
Joined: Mon Feb 10, 2014 10:10 pm
Location: Washington, DC
Contact:

Re: Can't hear Audio sound from Windows&Youtube while using Live

Post by Richie Witch » Thu Sep 17, 2020 9:10 pm

theUndead8u wrote:
Thu Sep 17, 2020 4:15 pm
Both my hz are 48k but i still cannot do anything. I do not have an interface yet which is what others are saying will help. Do you think if i get an interface it will make a difference?
When you say "I cannot do anything", could you be more specific? Sounds like nothing is working at all. If nothing is working, an interface probably won't fix that.
"Watching the Sky" ~ A 4-track EP of piano, strings, and Native American flute

Post Reply