Follower Envelope or LFO Alternative

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
slip2nap
Posts: 3
Joined: Fri Oct 16, 2020 5:58 am

Follower Envelope or LFO Alternative

Post by slip2nap » Fri Oct 16, 2020 9:16 pm

Is there a way to link an LFO, envelope follower or any source of modulation without using max4live devices like for example a third party midi plugin that sends midi output? e.g. FL Studio links modulations via internal Controller and Midi values. For now i'm using automation, but it would be nice if there is a way to do something like that

Bulemy
Posts: 66
Joined: Fri May 15, 2020 1:20 pm

Re: Follower Envelope or LFO Alternative

Post by Bulemy » Sun Oct 18, 2020 12:41 am

Cuz m4l devices has latency. Agreed fully.

slip2nap
Posts: 3
Joined: Fri Oct 16, 2020 5:58 am

Re: Follower Envelope or LFO Alternative

Post by slip2nap » Mon Oct 19, 2020 3:03 pm

Bulemy wrote:
Sun Oct 18, 2020 12:41 am
Cuz m4l devices has latency. Agreed fully.
Also M4L tends to be very buggy

S4racen
Posts: 5454
Joined: Fri Aug 24, 2007 4:08 pm
Location: Dunstable
Contact:

Re: Follower Envelope or LFO Alternative

Post by S4racen » Tue Oct 20, 2020 8:10 am

slip2nap wrote:
Mon Oct 19, 2020 3:03 pm
Bulemy wrote:
Sun Oct 18, 2020 12:41 am
Cuz m4l devices has latency. Agreed fully.
Also M4L tends to be very buggy
You can program around the latency, and the buggy is dependent on the programmer, so two highly generalistic statements there.

Cheers
D

slip2nap
Posts: 3
Joined: Fri Oct 16, 2020 5:58 am

Re: Follower Envelope or LFO Alternative

Post by slip2nap » Wed Oct 21, 2020 8:03 pm

S4racen wrote:
Tue Oct 20, 2020 8:10 am
slip2nap wrote:
Mon Oct 19, 2020 3:03 pm
Bulemy wrote:
Sun Oct 18, 2020 12:41 am
Cuz m4l devices has latency. Agreed fully.
Also M4L tends to be very buggy
You can program around the latency, and the buggy is dependent on the programmer, so two highly generalistic statements there.

Cheers
D
I had issues with the M4L default LFO, when i put an instance of the plugin, it worked fine, on the other hand when i load a session that contains an LFO the modulation link doesnt work neither the LFO visualization. Could it be a graphic driver issue? At least for the LFO visualization.

Post Reply