Imported tracks not starting at their actual start time?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
joey78
Posts: 2
Joined: Fri Feb 08, 2019 5:15 am

Imported tracks not starting at their actual start time?

Post by joey78 » Fri Feb 08, 2019 5:21 am

I have some multitracks(in WAV) of songs that were pulled from Guitar hero.

When I drop these into Audacity, each track assumes its correct position. When I play the song, all tracks are in sync

However in Ableton,I need to drop each track into a new Audio track. When I do this, each track assumes its own position and is not in sync with the other tracks.

[jur]
Site Admin
Posts: 1527
Joined: Mon Jun 01, 2015 3:04 pm
Location: Ableton

Re: Imported tracks not starting at their actual start time?

Post by [jur] » Fri Feb 08, 2019 6:30 am

They're most probably being warped when you import them in Live.
Ableton Forum Moderator

joey78
Posts: 2
Joined: Fri Feb 08, 2019 5:15 am

Re: Imported tracks not starting at their actual start time?

Post by joey78 » Fri Feb 08, 2019 11:42 am

[jur] wrote:They're most probably being warped when you import them in Live.
That's what I figured, so I went to each track and unchecked the Warp option. But some tracks still refuse to play in sync

EnjoyRC
Posts: 685
Joined: Thu Feb 12, 2004 12:02 am
Location: USA

Re: Imported tracks not starting at their actual start time?

Post by EnjoyRC » Fri Feb 08, 2019 11:55 am

joey78 wrote:But some tracks still refuse to play in sync
Zoom into the start of the WAV. Make sure the 1.1.1 pointer is set to the very beginning of the WAV. When Warped, it moves the starting pointer.
MacBook Pro (MacOS 10.14.x) Surface Pro (Win 10)
(STUDIO I/O) MOTU UltraLite mk4 (w/ADA8200), (LIVE I/O) Behringer X Air XR18
Ableton Live Suite 10, Reason 10, Studio One 4

Post Reply