Search found 175 matches

by malenko
Fri Jun 07, 2019 5:13 pm
Forum: Music and Audio Production
Topic: Anyone using tc electronics new hardware controllers?
Replies: 11
Views: 517

Re: Anyone using tc electronics new hardware controllers?

Apologies for the late response, been away and sorry for bumping this back up but I would like to add a couple of things. Mark, that is an awesome stand you have there for these units and yes indeed to switch 'focus' to a different instance within Live, is by way of opening the plugin window and the...
by malenko
Fri May 31, 2019 5:58 pm
Forum: Music and Audio Production
Topic: Anyone using tc electronics new hardware controllers?
Replies: 11
Views: 517

Re: Anyone using tc electronics new hardware controllers?

That seems to have worked!! Installed it as VST3 and set up the VST3 folder in Live (dont have any other VST3's) and it now upon a quick test, saves the preset state within the Live set. Thank *!*! for that as I was thinking of sending it back as it would be pointless if it did not save preset state...
by malenko
Fri May 31, 2019 1:44 pm
Forum: Music and Audio Production
Topic: Anyone using tc electronics new hardware controllers?
Replies: 11
Views: 517

Re: Anyone using tc electronics new hardware controllers?

Thanks for your reply Mark!

Hadn’t thought of that so will have a try tonight and report back.
Will be strange if that is the issue though

Cheers
by malenko
Thu May 30, 2019 8:32 pm
Forum: Music and Audio Production
Topic: Anyone using tc electronics new hardware controllers?
Replies: 11
Views: 517

Anyone using tc electronics new hardware controllers?

Hi, Just got the TC8210 reverb and Live is not saving changes to presets with the saved set. Example - load the vst into a track and pick a preset which has dry/wet at 50. Change dry/wet to 5 and then save live set and close. Open up set again, track with preset is loaded but dry/wet is at 50 which ...
by malenko
Sun Apr 14, 2019 9:31 am
Forum: Feature Wishlist
Topic: Console 1 full Integration with ableton
Replies: 15
Views: 5434

Re: Console 1 full Integration with ableton

Just got console 1 and it’s a shame that it doesn’t fully integrate as it was intended too within Live, but it sounds and works so good I can put up with it for now!

+1 from me, let’s get this sorted!
by malenko
Mon Apr 01, 2019 9:33 pm
Forum: Music and Audio Production
Topic: Have you a SSL Nucleus and can you confirm??
Replies: 0
Views: 205

Have you a SSL Nucleus and can you confirm??

Hi, I am seriously considering upgrading to one of these and part of what allures me is the possibility of not using it as a soundcard, but being able to run the stereo mix from my focusrite through it, so as to have monitor and headphone control direct on the Nucleus. Is this the case as I like my ...
by malenko
Tue Apr 03, 2018 6:09 pm
Forum: Music and Audio Production
Topic: Question about a production - Techno, Minimal, Tech House
Replies: 2
Views: 236

Re: Question about a production - Techno, Minimal, Tech House

I don’t know about that particular track, but watch this may give you some hints.
https://youtu.be/xPYESNYYxeM
by malenko
Mon Mar 05, 2018 9:38 pm
Forum: Music and Audio Production
Topic: Anyone use Roland boutique in Live and Windows?
Replies: 0
Views: 352

Anyone use Roland boutique in Live and Windows?

Hi Just bought the Sh-01a and with all its advertising about audio over USB, I thought, great I'll hook it up that way, saving an audio input. How wrong was I! To use the SH audio over USB, it has to be selected as the audio driver within Live, which means not being able to use my Saffire audio inte...
by malenko
Wed Feb 07, 2018 8:18 pm
Forum: Push discussion
Topic: Push not working in Live 10
Replies: 10
Views: 1479

Re: Push not working in Live 10

Just got it working. So for those of you who may encounter the same problem when going from 9 to 10, it disabled it itself in midi preferences. Input 1 and 2 were still set to Push 2 but for some reason Control Surface had changed to none. Selected Push for this and hey presto. Cheers and Mark you w...
by malenko
Tue Feb 06, 2018 10:40 pm
Forum: Push discussion
Topic: Push not working in Live 10
Replies: 10
Views: 1479

Re: Push not working in Live 10

You are a diamond, thanks Mark I shall give it a go!
by malenko
Tue Feb 06, 2018 10:26 pm
Forum: Push discussion
Topic: Push not working in Live 10
Replies: 10
Views: 1479

Re: Push not working in Live 10

That's great!

Sorry to ask one more as it's late and I'm trying to get as much installed before going to bed, I cannot find the this firmware for push?

Cheers
by malenko
Tue Feb 06, 2018 10:03 pm
Forum: Push discussion
Topic: Push not working in Live 10
Replies: 10
Views: 1479

Re: Push not working in Live 10

Cheers mate, I did look if there was a firmware but obviously not hard enough.

Once updated for 10, does it continue to work with Live 9?

Cheers
by malenko
Tue Feb 06, 2018 9:46 pm
Forum: Push discussion
Topic: Push not working in Live 10
Replies: 10
Views: 1479

Push not working in Live 10

Just updated to 10 and not only am I annoyed that VST's can now only be 64-bit, so I will have to go through a few years of reinstalling them but Push is not working. I have switched it on and off with Live open, but I am getting nothing, just the Push logo screen. I thought this would automatically...
by malenko
Sun Apr 30, 2017 4:57 pm
Forum: Music and Audio Production
Topic: VST missing after 9.7.2
Replies: 8
Views: 1072

Re: VST missing after 9.7.2

Yes it is hold ALT- and it took over ten minutes!

Worked though, maybe the Abe's should include that in their release notes if it seems to be a common problem?

Thanks everybody :D
by malenko
Sun Apr 30, 2017 7:33 am
Forum: Music and Audio Production
Topic: VST missing after 9.7.2
Replies: 8
Views: 1072

Re: VST missing after 9.7.2

Thank you for your replies.

I certainly will try reactivating the vst file as suggested, which reminds me, isn't there a modifier key like pressing shift when rescanning for a deeper scan?
Failing that I will have to try a re install.

Thank you