Search found 12 matches

by Literary Mayhem
Tue May 19, 2015 8:07 pm
Forum: Music and Audio Production
Topic: Yamaha THR10C Issue - Solved
Replies: 1
Views: 474

Yamaha THR10C Issue - Solved

Solved...!!!
by Literary Mayhem
Tue May 20, 2014 10:53 am
Forum: Music and Audio Production
Topic: How to make a click track with metronome?
Replies: 1
Views: 359

How to make a click track with metronome?

I have Live Lite 8 Fender Edition. I am trying to record my first complete song on my guitar with Abelton. The song starts at 4/4 at100 bpm for 24 measures. Then it switches to 3/4 at 120 bpm (not sure exactly how many measures yet, still need to count them) It switches back to the beginning for 24 ...
by Literary Mayhem
Wed Apr 23, 2014 10:56 am
Forum: Music and Audio Production
Topic: Adding Live Sets
Replies: 1
Views: 419

Adding Live Sets

I am trying to record my first song in Live 8 Lite Fender Edition and am having some trouble. The song is just me playing an acoustic. The first part of the song is 100bpm in 4/4 time. The second part is at 120pbm in 3/4 time. Then it repeats the first and second parts again. Just a basic song to tr...
by Literary Mayhem
Thu Apr 17, 2014 11:24 pm
Forum: Music and Audio Production
Topic: Can't Hear Metronome When Asio Driver is Chosen
Replies: 4
Views: 908

Re: Can't Hear Metronome When Asio Driver is Chosen

infernal.machine wrote:Make sure the Cue output is going to the same output as your master.
I thank you very much....did what you said and it is working now!!
by Literary Mayhem
Thu Apr 17, 2014 8:42 pm
Forum: Music and Audio Production
Topic: Can't Hear Metronome When Asio Driver is Chosen
Replies: 4
Views: 908

Can't Hear Metronome When Asio Driver is Chosen

When I have my Asio Driver chosen in preferences (Asio4all) I can't hear the metronome, when I choose the MME/DirectX I can hear the metronome. Not sure what I am doing wrong. I can record into Abelton fine and then playback what I recorded and hear it through my computer speakers. Any ideas or help...
by Literary Mayhem
Tue Mar 18, 2014 11:37 pm
Forum: Music and Audio Production
Topic: No sound from computer speakers
Replies: 10
Views: 3100

Re: No sound from computer speakers

Now it is working again??????

Going to write down every setting while it is working so I can investigate why it stopped working...

Looks like this is going to be a work in progress
by Literary Mayhem
Tue Mar 18, 2014 11:31 pm
Forum: Music and Audio Production
Topic: No sound from computer speakers
Replies: 10
Views: 3100

Re: No sound from computer speakers

Now it isn't working. The first time when I switched to the Asio4All driver, when I clicked on the output config where it says "Choose which audio outputs to make available etc....it had eight different choices (4 on each side) so for the hell of it I chose all of them. It worked as I listened to a ...
by Literary Mayhem
Tue Mar 18, 2014 10:39 pm
Forum: Music and Audio Production
Topic: No sound from computer speakers
Replies: 10
Views: 3100

Re: No sound from computer speakers

Got it to work with the asio4all driver...woohoo!!!

Thanks for the help every one
by Literary Mayhem
Tue Mar 18, 2014 9:56 am
Forum: Music and Audio Production
Topic: No sound from computer speakers
Replies: 10
Views: 3100

Re: No sound from computer speakers

Thanks for the input. I will give Asio4All a try. I was hoping not to have to add an external device along with the Abelton software. I am not looking into adding instruments and midi etc. at this point as I am so new to computer recording software. Wanted to just be able to record a guitar track (r...
by Literary Mayhem
Mon Mar 17, 2014 9:16 pm
Forum: Music and Audio Production
Topic: No sound from computer speakers
Replies: 10
Views: 3100

Re: No sound from computer speakers

I just found out when I pick the MME/DirectX option I can hear what I recorded.

But when the MME/DirectX is chosen from the Driver Type drop down menu I cannot record.

So if I want to record a backing track then listen to it and record another track over it I am unable to.

Not sure what to do now.
by Literary Mayhem
Mon Mar 17, 2014 5:31 pm
Forum: Music and Audio Production
Topic: No sound from computer speakers
Replies: 10
Views: 3100

Re: No sound from computer speakers

I have the ATI chosen in audio.

If I also choose the Realtek, I can't record.

So if both of them are chosen the input does not work.

I have been going through all the settings the past few days and still can't get it to work?
by Literary Mayhem
Fri Mar 14, 2014 8:51 pm
Forum: Music and Audio Production
Topic: No sound from computer speakers
Replies: 10
Views: 3100

No sound from computer speakers

I am new to Abelton. I have Abelton LIve Lite 8 Fender Edition. I am able to record but when I try and play the recording back through Abelton, there is no sound coming from my computer speakers. My little speaker icon in the right hand bottom of my tool bar, when I click on it, it does not show any...