Search found 73 matches

by bigbonthabeat
Mon Sep 07, 2009 4:36 pm
Forum: Music and Audio Production
Topic: yellow bar at bottom saying awaiting pickup after automation
Replies: 1
Views: 289

yellow bar at bottom saying awaiting pickup after automation

What does it mean when I assign something by automation and after i assign and try to move the knob, a yellow bar at bottom of abelton says "awaiting pickup after automation assignment" ? Its kind of frustrating because a lot of times, it never actually "picks up" the assignment...it just keeps sayi...
by bigbonthabeat
Fri Aug 14, 2009 8:58 pm
Forum: Music and Audio Production
Topic: * Exporting Vocals with AUTOTUNE *
Replies: 10
Views: 1145

Re: * Exporting Vocals with AUTOTUNE *

Try bouncing them vocals through autotune to another audio track and render from that track. Otherwise methinks you're only getting the original vocal track rendered and not the autotuned version. maybe wrong but worth a go. I'll try this and see if it works...When you bounce it by rendering to an ...
by bigbonthabeat
Fri Aug 14, 2009 8:57 pm
Forum: Music and Audio Production
Topic: * Exporting Vocals with AUTOTUNE *
Replies: 10
Views: 1145

Re: * Exporting Vocals with AUTOTUNE *

its wants me to create an account to listen to it use something listener friendly box.net myspace.com soundcloud.com zshare I'm sorry homie...I forgot they updated IMEEM now and you have to have an account to listen. I uploaded it to Soundcloud: http://soundcloud.com/brysonprice/bryson-hook-1-with-...
by bigbonthabeat
Fri Aug 14, 2009 2:54 am
Forum: Music and Audio Production
Topic: * Exporting Vocals with AUTOTUNE *
Replies: 10
Views: 1145

* Exporting Vocals with AUTOTUNE *

I'm having some trouble...When I export my vocals that I corrected using Autotune, it doesn't sound like it does when I play back the vocals in Ableton. It sounds REALLY out of tune and HORRIBLE! But when I play it back in Ableton, it sounds fine. Does anyone know what's going on? Here's an example:...
by bigbonthabeat
Tue Aug 11, 2009 6:04 pm
Forum: Music and Audio Production
Topic: * AutoTune Graphic Mode ? *
Replies: 2
Views: 233

Re: * AutoTune Graphic Mode ? *

you have to arm it and have audio selected. Remember, you cannot lose the selection or it losses sync with graphic mode's timeline. I believe arming it is called "track audio" or "tracking" or something like that. Do you mean ARM the track in Ableton also ? I finally got it to work...I don't know w...
by bigbonthabeat
Tue Aug 11, 2009 4:46 pm
Forum: Music and Audio Production
Topic: * AutoTune Graphic Mode ? *
Replies: 2
Views: 233

* AutoTune Graphic Mode ? *

I'm a little confused with this. I recorded something with Autotune, but I didn't like the way one little section sounded. I thought that I would just put it into graphic mode and fix it. But when I hit the "Track Pitch" button in graphic mode and played my recording, no curves showed up in graphic ...
by bigbonthabeat
Mon Aug 10, 2009 1:50 pm
Forum: Music and Audio Production
Topic: * Battery 3 and Ableton 8 *
Replies: 9
Views: 1619

Re: * Battery 3 and Ableton 8 *

View>automation page in battery Make sure you have Host selected top left, not Midi CC Drag a 'none' labelled item from the list onto the knob you want to automate, the knob name will appear in the list ie Shady Hit 2 Level 2 Click Configure in the plugins config window in Live Click the Soft butto...
by bigbonthabeat
Sun Aug 09, 2009 2:12 pm
Forum: Music and Audio Production
Topic: * Battery 3 and Ableton 8 *
Replies: 9
Views: 1619

Re: * Battery 3 and Ableton 8 *

You have the right idea, but it sounds like your steps are just a little backwards. You have to click Configure first, and then click on the parameter you want to automate. It should then show up in the automation section. This way works really nicely, because you can click on configure, then while...
by bigbonthabeat
Sat Aug 08, 2009 9:10 pm
Forum: Music and Audio Production
Topic: * Battery 3 and Ableton 8 *
Replies: 9
Views: 1619

Re: * Battery 3 and Ableton 8 *

anyone?
by bigbonthabeat
Thu Aug 06, 2009 2:22 pm
Forum: Music and Audio Production
Topic: * Battery 3 and Ableton 8 *
Replies: 9
Views: 1619

* Battery 3 and Ableton 8 *

I am having trouble automating battery 3 in Ableton 8. I am aware that you have go to the automation page in Battery, drag it to the parameter you want to modulate and then click "configure" in ableton and the parameter you want to modulate should show up in Ableton. But when I click "configure", th...
by bigbonthabeat
Fri Jul 03, 2009 2:53 pm
Forum: Music and Audio Production
Topic: * How to import old projects and keeping the same sounds *
Replies: 1
Views: 375

* How to import old projects and keeping the same sounds *

My hard drive crashed and my computer got a virus so I had to get a new hard drive and I had to wipe my computer clean. Luckily, I was able to save my Ableton projects. Is there a 'best way' to import old projects so that it finds all the sounds I was using ? I had to install my sounds in a differen...
by bigbonthabeat
Thu May 21, 2009 10:34 pm
Forum: Music and Audio Production
Topic: * Ableton and Asio4All * How does this work ?
Replies: 10
Views: 2860

Re: * Ableton and Asio4All * How does this work ?

In Live's channel configuration did you turn on the stereo inputs and mono 1 and 2 if applicable ? Is the sound card muted, or needs the volume raising - you need to do this with the speaker icon in the system tray or in control panel for your audio card ... yes, I have activated inputs 1 and 2...A...
by bigbonthabeat
Thu May 21, 2009 10:14 pm
Forum: Music and Audio Production
Topic: * Ableton and Asio4All * How does this work ?
Replies: 10
Views: 2860

Re: * Ableton and Asio4All * How does this work ?

You need to select the ASIO4ALL driver in Live's audio preferences. Check driver type (asio) and it should only have asio4all on XP and asio4all and windows generic asio driver for vista. Select asio4all and a control panel will open, select the number of samples buffer (256 is a good place to star...
by bigbonthabeat
Thu May 21, 2009 4:27 pm
Forum: Music and Audio Production
Topic: * Ableton and Asio4All * How does this work ?
Replies: 10
Views: 2860

* Ableton and Asio4All * How does this work ?

I installed Asio4All (on my HP DV9000 laptop) to improve latency with Ableton. But I can't get the sound to work. Anyone else experience the same thing? Suggestions? Here is a pic of how I have it set up. The green triangle shows, but still no sound : / http://i187.photobucket.com/albums/x292/bigbon...