Search found 14 matches

by sadkin
Wed Apr 10, 2013 7:50 pm
Forum: Music and Audio Production
Topic: Live 9 controller issues
Replies: 5
Views: 1010

Re: Live 9 controller issues

:( Exactly the same here, also experiencing this loss of 'cue' ('sel', 'solo' & 'mute') function with my Tascam US-2400 - worked surprisingly great up through Live 8... even despite the fact that the Tascam is relatively old and was long ago discontinued, ...curiously. I am glad I saw these other po...
by sadkin
Tue Jan 01, 2013 11:48 pm
Forum: Music and Audio Production
Topic: Tascam US2400 Mixer - setup & configure with Ableton Live
Replies: 1
Views: 590

Tascam US2400 Mixer - setup & configure with Ableton Live

I just purchased a used Tascam US2400 USB 24ch. mixer control surface. I am hoping to find one or two others who've made it work for them within Live. I have some questions: 1- When first configuring the Tascam, I am suppose to chose between 5 different control surface modes. Which works best for th...
by sadkin
Thu Dec 13, 2012 4:42 pm
Forum: Live 8.4.x Beta
Topic: Trying2reinstall LiveBeta8.4, Where is ProgramData/Ableton?!
Replies: 3
Views: 2447

Re: Trying2reinstall LiveBeta8.4, Where is ProgramData/Ableton?!

Thank you!!!! ...it worked!!!! UAD and Live 84b9 64bit work!!!..together... it was indeed copying the correct UA folder ...interestingly, I think the UA installer places their plug-ins folder(s) in three different places on the C: drive. I had located and copied/replaced another which I really thoug...
by sadkin
Tue Dec 11, 2012 10:32 pm
Forum: Live 8.4.x Beta
Topic: Trying2reinstall LiveBeta8.4, Where is ProgramData/Ableton?!
Replies: 3
Views: 2447

Trying2reinstall LiveBeta8.4, Where is ProgramData/Ableton?!

Going nuts!!...I am trying to re install Live 84b9 Win 64 because I think I messed it up on a previous attempt - no matter what I did, I was not able to get Live to recognize the Universal Audio powered plug-ins folder which I happily dropped in my new, 64bit VST plug-in folder. (yes, UA ver 6.4 = 6...
by sadkin
Tue Dec 11, 2012 10:26 pm
Forum: Live 8.3.x Beta
Topic: New install location for windows installer?
Replies: 40
Views: 15939

Re: New install location for windows installer?

Going nuts!!...I am trying to reinstall Live 8b4 64 because I think I messed it up on a previous attempt - no matter what I did, I was not able to get Live to find the Universal Audio powered plug-ins folder which I happily dropped in my new, 64bit VST plug-in folder. (yes, UA ver 6.4 = 64bit) (and ...
by sadkin
Tue May 31, 2011 2:44 am
Forum: Users' Help Exchange - closed
Topic: VST's wont show up in Live's plug-in devices
Replies: 4
Views: 1449

Re: VST's wont show up in Live's plug-in devices

Doh! I eventually figured that out and was quietly hoping for the last several months that no one would notice my blunder! the 32 bit install works great! in the end though, the victory wasn't quite as sweet as i'd hoped. so far, their take on the pultec eq and magnetic are the best things they have...
by sadkin
Sat Mar 19, 2011 6:42 am
Forum: Users' Help Exchange - closed
Topic: Arrangement View edit TANTRUM!!
Replies: 1
Views: 185

Arrangement View edit TANTRUM!!

I have had it! help please. is there some setting in any: Option/view/preferences that will stop what is happening when i am working quickly and diligently on clips in the arrangement view? :evil: here is my frustration - whenever i get deep into editing audio clips/tracks in the arrangement view ~ ...
by sadkin
Tue Mar 15, 2011 5:10 am
Forum: Users' Help Exchange - closed
Topic: group track individual effect return/send?
Replies: 10
Views: 1943

Re: group track individual effect return/send?

oh dang - i figured it out! - its all down in the drum rack - the small little s/r in the corner of the rack window!!! hit the 'r' (like a pirate) and then a little box widens, kinda small, but none the less, a box that says "return chain list"...i dragged a verb in there and adjusted a send and the...
by sadkin
Tue Mar 15, 2011 4:46 am
Forum: Users' Help Exchange - closed
Topic: group track individual effect return/send?
Replies: 10
Views: 1943

Re: group track individual effect return/send?

looks like you may be confusing the group sends/returns with the main ones? what group returns? where are they?...i see all the individual group sends ...instead of a pot it is a rectangular bar which goes from 'minus infinity' up to 0.0d.b. represented by an increased amount of the color orange --...
by sadkin
Tue Mar 15, 2011 12:04 am
Forum: Users' Help Exchange - closed
Topic: group track individual effect return/send?
Replies: 10
Views: 1943

Re: group track individual effect return/send?

Are you sure your sends are activated ? If they're "grey" then they are disabled. Right click on the send and choose enable sends. Maybe you could post a screenshot. huh, i checked and yes - the sends are activated, the send text and box containing the numerical representation of the the amount of ...
by sadkin
Mon Mar 14, 2011 10:37 pm
Forum: Users' Help Exchange - closed
Topic: group track individual effect return/send?
Replies: 10
Views: 1943

Re: group track individual effect return/send?

Activate sends on the channels within the group ? nothing happens...no audible effect. only when i turn up the send on the main group track fader - but then the effect is on everything in the group. i have tolerated this for awhile, getting by on just inserting a specific effect (like reverb) on th...
by sadkin
Mon Mar 14, 2011 10:07 pm
Forum: Users' Help Exchange - closed
Topic: group track individual effect return/send?
Replies: 10
Views: 1943

group track individual effect return/send?

Well, i thumbed through the manual some and have spent some time trying different things in Live itself and I just can't figure out how to make the Return tracks work with individual tracks within 'groups' - for instance, if i put a reverb on a return track and have a drum kit grouped , how can i ju...
by sadkin
Fri Feb 11, 2011 5:02 pm
Forum: Music and Audio Production
Topic: 'Smear' fx - tapehead engaging tape VST?
Replies: 2
Views: 423

'Smear' fx - tapehead engaging tape VST?

I know there are a dozen tape modeling plug-ins out there but i am looking for an effect that 'smears' audio briefly, in a dramatic way, in order to duplicate the sound of a big 2" tape machine as the head engages the tape. The closest i have found is Waves old Doppler effect but as i fiddle around ...
by sadkin
Tue Jan 25, 2011 9:05 pm
Forum: Users' Help Exchange - closed
Topic: VST's wont show up in Live's plug-in devices
Replies: 4
Views: 1449

VST's wont show up in Live's plug-in devices

I have tried to install Nomad Factory's Bundle - Blue tubes VST Collection (ver3/64bit) on my PC running windows7. It is an admittedly unique & tedious bundle to install requiring activations & authorazations but i think i am doing it correctly. When I am done with the install and launch Ableton Liv...