Search found 15 matches

by la peste
Thu Feb 11, 2010 2:42 pm
Forum: Max For Live
Topic: additionnal crossfaders ?
Replies: 1
Views: 392

Re: additionnal crossfaders ?

solved and so obvious : the CPfade.amxd does the job perfectly, one instance one each track, same physical controller associated to fader side A and fader side B, but with reversed ranges. Now starting to modulate the faders with modulators of similar waveshape but dephased, other audio buses on top...
by la peste
Tue Feb 09, 2010 12:55 pm
Forum: Max For Live
Topic: additionnal crossfaders ?
Replies: 1
Views: 392

additionnal crossfaders ?

Dear all,
just wondering if soe has designed crossfaders for M4L similar to the very usefull basement crossfade (http://www.basementhum.com/2008/04/smoo ... leton.html) / this one does not work any longer with Live's latest version.
by la peste
Thu May 07, 2009 1:29 pm
Forum: Users' Help Exchange - closed
Topic: Automation Playback Error, Arrangment Window
Replies: 4
Views: 954

Re: Automation Playback Error, Arrangment Window

problem solved. I had some midi feedback loops running. Once you have made your perfomance, when you start to post edit in arrangement, the solution is to deactivate ALL MIDI settings in Live's MIDI/SYNC preferences pane. You need to turn off all TRACK, SYNC and REMOTE buttons as well as setting all...
by la peste
Wed May 06, 2009 6:11 pm
Forum: Users' Help Exchange - closed
Topic: Automation Playback Error, Arrangment Window
Replies: 4
Views: 954

Re: Automation Playback Error, Arrangment Window

I have tried with a simple Live set of 2 tracks, one plug per track, perfect. As soon as I try to record a more complex track (8 audio tracks, send/return/buses, midi tracks to control audio plugs, audio2midi plugs, etc...) I have the same issue : the automations in the arrangement view turn brown/d...
by la peste
Wed May 06, 2009 4:48 pm
Forum: Users' Help Exchange - closed
Topic: Automation Playback Error, Arrangment Window
Replies: 4
Views: 954

Re: Automation Playback Error, Arrangment Window

It is a very late reply... and I am facing the same issue. I almost never use the arrangement view, and I have a big problem.. I guess, as soe said, that it is a Live 1.01 issue. I do not understand why I cannot playback the automations in the arrangement view without jumping back in session view. I...
by la peste
Sat Mar 21, 2009 2:05 pm
Forum: Feature Wishlist
Topic: floating resizable windows
Replies: 9
Views: 1249

floating resizable windows

It's quite a pleasure to be able to resize Live in the current beta.
A lot of us are wishing to get some floating windows.
I would dream of getting the best of both worlds : floating windows which we could individually resize.
by la peste
Sat Mar 21, 2009 1:56 pm
Forum: Feature Wishlist
Topic: automation shape tools
Replies: 5
Views: 613

Re: automation shape tools

always wanted this too - this one of the unique reasons for which I can use Digital Perfomer sometimes, their shaping tools are really well done. By the way, why not introduce a 'spray' tool, for random values around a central one ? We would have a line for this one, and a cloud of points around. -w...
by la peste
Thu Mar 19, 2009 3:29 pm
Forum: Feature Wishlist
Topic: more control for follow actions
Replies: 2
Views: 282

more control for follow actions

Dear all, I guess it's an issue some have already raised. I wish to get more control for the follow actions, that would allow the location to move from one track to the next (not only between scenes), and at specific 'remote' locations (different than : previous/next/any). Concretly an (x,y) label f...
by la peste
Thu Mar 19, 2009 3:13 pm
Forum: Live 8 Beta -- done --
Topic: [amo] spectrasonics params / midi scrolling adds 1/4
Replies: 10
Views: 1613

Re: [amo] spectrasonics params / midi scrolling adds 1/4

Yes. That would imply maybe the creation of a new mode (?), where we could 'lock' the duration of a midi clip, which would be particuarly usefull for that kind of glitchy/scrolling through midi performance, or as a generative music tool. I do this, with the actual limitation, to quickly trigger, via...
by la peste
Thu Mar 19, 2009 2:10 pm
Forum: Live 8 Beta -- done --
Topic: [amo] spectrasonics params / midi scrolling adds 1/4
Replies: 10
Views: 1613

Re: [amo] spectrasonics params / midi scrolling adds 1/4

Hi Amaury, Sorry for being unclear. Speaking differently I wish to have the choice to set the length of a midi clip. Since it is not, if we move a fixed duration loop by some quantized jumps inside a midi clip, reaching the 'end' of the clip adds some notes to the right - so that we can manually add...
by la peste
Tue Mar 17, 2009 10:29 am
Forum: Live 8 Beta -- done --
Topic: [amo] spectrasonics params / midi scrolling adds 1/4
Replies: 10
Views: 1613

[amo] spectrasonics params / midi scrolling adds 1/4

The following bugs were issues also for Live 7 - Plug-ins parameters that do not show in configure mode : Spectrasonics plugs. - if I wish to scroll through different midi notes, and keep the same loop length, each time I am reaching the max/right limit of the grid, Live adds one quarter note. Since...
by la peste
Fri Oct 29, 2004 2:00 pm
Forum: Users' Help Exchange - closed
Topic: 4.0.4 an AU plug-ins problem
Replies: 1
Views: 611

4.0.4 an AU plug-ins problem

Dear All in spite of having activated the AU plugs in the preference, each time I try to launch an AU plug... live crashes /// Am I alone in this situation ? Any help would be great... Regards, laurent la peste ps : all those AU plugs work normally otherwise / and live works perfectly when not using...
by la peste
Sun Oct 12, 2003 2:30 pm
Forum: Feature Wishlist
Topic: classic waveforms + extracting enveloppes + surround !!! (s
Replies: 1
Views: 640

classic waveforms + extracting enveloppes + surround !!! (s

Dear Ableton team first of all, the more I use it, the more I love ur software //// it would be even better if it were possible to : - have at our disposal a set of predefined waveforms (sine, hyperbolic, random square, etc... as in usual classic audio sequencers) with jittering options - to extract...
by la peste
Mon Sep 29, 2003 9:27 pm
Forum: Users' Help Exchange - closed
Topic: UC 33 and Live /////
Replies: 3
Views: 1263

no pb...

the pb is now solved... I stupidly forgot to launch oms, since I am used with sequencers doing that kind of stuff for me... / sorry for the previous mail ///
and I am so pleased with what I can do, and really impatient to play live with the uc ///
by la peste
Mon Sep 29, 2003 3:46 pm
Forum: Users' Help Exchange - closed
Topic: UC 33 and Live /////
Replies: 3
Views: 1263

UC 33 and Live /////

Dear All I have a question that might seem stupid regarding the use of live with the uc 33 controller. I configured ableton for the uc 33 to be recognized as my midi controller. Then I followed the recommendations to assign physical controllers to parameters in ableton. Here is what I did : - contro...