Search found 1452 matches

by [jur]
Sat May 18, 2019 3:51 am
Forum: The Lounge
Topic: Ableton Sale in 2019
Replies: 3
Views: 126

Re: Ableton Sale in 2019

Of course everyone know it's happening Tuesday. How could you not be aware of? Do you really think that this kind of business things are kept secret?
:|
by [jur]
Tue May 14, 2019 5:20 am
Forum: Music and Audio Production
Topic: MP3 files in Live
Replies: 6
Views: 139

Re: MP3 files in Live

Also, you could probably try a reset of Live (search on ableton.com Help page) at some point.
by [jur]
Tue May 14, 2019 5:18 am
Forum: Music and Audio Production
Topic: MP3 files in Live
Replies: 6
Views: 139

Re: MP3 files in Live

No offense here, but is your copy of Live legit? Sorry to ask, but as you're having so much issues reported these days I suppose it's fair to ask this at some point. If this is not the problem, then it really start to sound like there's something wrong somewhere on your system. One thing you can try...
by [jur]
Tue May 14, 2019 2:18 am
Forum: Music and Audio Production
Topic: Can't save files because of 'the file ... cannot be opened'
Replies: 1
Views: 66

Re: Can't save files because of 'the file ... cannot be opened'

Sorry, but this kind of issue can only be solved by the support I'm afraid.
I don't understand why you're so unlucky in getting in touch with someone. Support is usually very quick.
The correct email is support@ableton.com (just in case you were using an other one).
by [jur]
Mon May 13, 2019 6:34 am
Forum: Music and Audio Production
Topic: Orchestral String Pack one octave too high
Replies: 2
Views: 68

Re: Orchestral String Pack one octave too high

Put a Pitch midi device set to -12 before your instrument.
It's not high, it's just that the standard C4 (or is it C3?) is not that standard and so different software use different middle C.
by [jur]
Mon May 13, 2019 6:30 am
Forum: Music and Audio Production
Topic: CPU Usage from big instrument rack
Replies: 3
Views: 84

Re: CPU Usage from big instrument rack

Some VST(2) actually do stop processing then nothing goes in (e.g Amplitube).
And this is supposed to be the case for (all?) VST3 - which is now implemented in L10.1 (still in beta).
That might explain your observations, idk.
by [jur]
Mon May 13, 2019 2:20 am
Forum: Music and Audio Production
Topic: Moving a project from Session to Arrangement view
Replies: 2
Views: 86

Re: Moving a project from Session to Arrangement view

You're not obliged to record the song. You can't drag or copy/paste your Session clips/scenes into Arrangement. You only need to record Session clips that have automations to carry them over to Arrangement. And of course you can hear everything while recording. He was probably talking about his vide...
by [jur]
Sun May 12, 2019 5:08 pm
Forum: Music and Audio Production
Topic: Undue Button?
Replies: 11
Views: 209

Re: Undue Button?

sporkles wrote:
Sun May 12, 2019 4:35 pm
102455 wrote:
Sun May 12, 2019 3:28 pm
I'm glad it didn't cause you undue distress. :lol:
And not until the fifth reply! Name ONE other forum that could resist for that long!
:D
by [jur]
Sun May 12, 2019 5:07 pm
Forum: Music and Audio Production
Topic: Stuck sound - OMG I'm so pissed off
Replies: 13
Views: 410

Re: Stuck sound - OMG I'm so pissed off

aklisiewicz, would you stop with this prick attitude toward people that are trying to help you, please? Your acting this way in every thread, did you read the forum community guidelines ? Nothing rocket science in there, just simple obvious respect rules that actually make sense in the non-web life...
by [jur]
Sun May 12, 2019 4:56 pm
Forum: Music and Audio Production
Topic: Searching samples in a specific location (am i crazy?)
Replies: 3
Views: 337

Re: Searching samples in a specific location (am i crazy?)

I'm afraid it's just the way it is. The idea probably being to keep the folder structure, which also makes sense in some situations.
"All results" is the way to go... but adding your folder name in your search should work.
by [jur]
Sun May 12, 2019 4:53 pm
Forum: Music and Audio Production
Topic: Weird audio glitches during playback/real time export
Replies: 14
Views: 638

Re: Weird audio glitches during playback/real time export

I didn't read everything, so sorry if I'm a bit off but did you try running Live without any other program running at the same time, especially your web browser. I had a similar issue for a long time with my Motu Ultralite mk3 as reported by many users and known by Motu. The issue magically disappea...
by [jur]
Sun May 12, 2019 4:45 pm
Forum: Music and Audio Production
Topic: CPU Usage from big instrument rack
Replies: 3
Views: 84

Re: CPU Usage from big instrument rack

The CPU should be relaxed if you set your rack chains to turn the devices off when they're not selected, i.e only the selected device (through the chain) macro is turned on.
If I understand you correctly that's something you tried; so your result are unexpected.
Which Live version are you using?
by [jur]
Sun May 12, 2019 2:20 am
Forum: The Lounge
Topic: free licence?
Replies: 3
Views: 198

Re: free licence?

You could create a new account to download and use the demo, but it'll probably also need a lot of Live related-files to be removed from your system or your demo would instantly transformed into your regular version. imho you'd better off asking your friend to remove the Echo device from the set, or...
by [jur]
Sun May 12, 2019 2:15 am
Forum: Music and Audio Production
Topic: Command for BACK TO ARRANGEMENT
Replies: 9
Views: 145

Re: Command for BACK TO ARRANGEMENT

Sorry, I really don't have time to patch you such a device, and a quick search on maxforlive.com didn't get anywhere. One (most probably) other solution that wouldn't need you to learn how to program is ClyphX (the free version should be ok). I'm almost sure it has a command for what you're after. T...