Search found 71 matches

by clay
Sat Jun 29, 2019 12:19 am
Forum: Music and Audio Production
Topic: launch control xl - lock to user mode when opening session?
Replies: 1
Views: 106

launch control xl - lock to user mode when opening session?

is there a way to lock novation launch control xl to user mode in ableton. i only use user mode but when i start up an ableton session, launch control wants to switch to factory mode. i have to keep remembering to switch it back.
by clay
Sun Sep 02, 2018 1:03 am
Forum: Push discussion
Topic: Drum Rack Chains in Instrument Rack... odd behavior.
Replies: 22
Views: 3780

Re: Drum Rack Chains in Instrument Rack... odd behavior.

I use macros to toggle activation of chains not in use, so that only one chain is active at a time.
do you mean using clyphx pro?

and when you switch between chains, does that make the push show the correct pads lit up if they have drum samples on them, in your drum rack?
by clay
Fri Aug 31, 2018 9:58 pm
Forum: Push discussion
Topic: Drum Rack Chains in Instrument Rack... odd behavior.
Replies: 22
Views: 3780

Re: Drum Rack Chains in Instrument Rack... odd behavior.

Its a known issue to ableton but i suppose not enough people have complained about it. I havent found a workaround and i spent hours and days on this.
by clay
Tue Jun 26, 2018 9:52 pm
Forum: Feature Wishlist
Topic: Group Clip Names
Replies: 14
Views: 1878

Re: Group Clip Names

ableton is a mess when there are a lot of groups tracks. its all hashes. you cant tell what anything is, especially in session view.
by clay
Sat Jun 16, 2018 11:39 pm
Forum: Music and Audio Production
Topic: How to get clearer low end that shines through the mix
Replies: 9
Views: 554

Re: How to get clearer low end that shines through the mix

the best thing ive found to get similar low end to tracks i like, is to use analysers. something like Reference is a good start https://www.masteringthemix.com/products/reference it level matches your track to the reference and you can isolate frequencies and compare them. it shows you where your tr...
by clay
Wed Jun 06, 2018 9:48 pm
Forum: Push discussion
Topic: Push 2 restarting.. anyone else?
Replies: 9
Views: 1026

Re: Push 2 restarting.. anyone else?

yes mine is doing that too randomly. just replied to another post about this as i was looking to see if anyone had a fix for it.

have you found a fix?
by clay
Wed Jun 06, 2018 9:45 pm
Forum: Push discussion
Topic: Push 2 restarting with Ableton Live 10.01
Replies: 3
Views: 494

Re: Push 2 restarting with Ableton Live 10.01

did you have any luck working it out? im also having an issue with push 2 restarting randomly during a live performance set with live 10. For me it happened twice in 1.5 hrs last night and last week. my push2 is plugged directly into my macbook pro. i am using a different power supply but its the ri...
by clay
Thu May 24, 2018 8:40 pm
Forum: Music and Audio Production
Topic: CPU meter only shows load from processing audio?
Replies: 1
Views: 172

CPU meter only shows load from processing audio?

Ive used ableton for 15 years or so. Im putting together a performance set and am trying to optimise the use of CPU. live's manual says - Note that the CPU meter takes into account only the load from processing audio , not other tasks the computer performs (e.g., managing Live’s user interface). als...
by clay
Sun Apr 29, 2018 10:38 pm
Forum: Music and Audio Production
Topic: any ideas on how to save L10 favorites on second computr?
Replies: 3
Views: 464

Re: any ideas on how to save L10 favorites on second computr?

this was brought up in the beta process for live 10. When we were testing it, there were issues with sync when multiple computers were involved, unlike the user library which can by synced. it was noted for developers as an issue but maybe its difficult to implement?
by clay
Sat Apr 28, 2018 10:47 pm
Forum: Music and Audio Production
Topic: rack macros dont show parameters for non-ableton plugins
Replies: 0
Views: 163

rack macros dont show parameters for non-ableton plugins

Hi i am using vsts/au delay plugins and ableton plugins in a grouped rack, and want to be able to see all their parameters in the rack's macros eg delay time, hz of low cut etc. Currently im just seeing 0-127 for non-ableton plugins. is there any workaround for this? I have used Isotonik PrEditor be...
by clay
Sat Apr 21, 2018 8:51 am
Forum: Push discussion
Topic: Recommendations for controller to get Mutes back?
Replies: 5
Views: 508

Re: Recommendations for controller to get Mutes back?

might be too late but Behringer Xtouch mini?
by clay
Sun Apr 15, 2018 1:26 pm
Forum: Push discussion
Topic: Drum Rack Chains in Instrument Rack... odd behavior.
Replies: 22
Views: 3780

Re: Drum Rack Chains in Instrument Rack... odd behavior.

i actually just posted a question about this issue. has anyone found a workaround? bug seems to have made its way into Live 10 :(
by clay
Sun Mar 18, 2018 6:58 am
Forum: Music and Audio Production
Topic: live loop vocals whilst recording song in arrangement view
Replies: 0
Views: 220

live loop vocals whilst recording song in arrangement view

im trying to have a setup so i can live loop a vocalist in session view whilst im recording a whole song into the arrangement view. Essentially we are trying to jam the musical arrangement in session view and record vocals plus vocal loops into the arrangement view. for some reason i thought this wo...
by clay
Wed Feb 07, 2018 2:04 pm
Forum: Music and Audio Production
Topic: live 10: slide clip content not working
Replies: 2
Views: 753

Re: live 10: slide clip content not working

ahh the automation mode gotcha.

thanks
by clay
Wed Feb 07, 2018 12:45 pm
Forum: Music and Audio Production
Topic: live 10: slide clip content not working
Replies: 2
Views: 753

live 10: slide clip content not working

im trying to get the slide content in clip function in the arrangement view. manual says to hold alt/shift then move the waveform. when i do that it just selects a section of the clip - pretty much the same as if i had just clicked in the clip and dragged a selection. no content inside the clip move...